nicht mehr stabil :(

Dieses Thema im Forum "Hardware" wurde erstellt von fab1An, 14. Januar 2002.

  1. fab1An

    fab1An New Member

    T') angeschlossen hatte. Er hat dann aus Versehen die Verbindung abgezogen, ohne vorher die Platte zu "unmounten". Danach hab ich auf sein Geheiß zweimal Norton drübergejagt und alle Fehler reparieren lassen. Trotzdem legt das System jetzt diese ärgerliche Verhaltensweise an den Tag - buuuuh!
    Ich hab auch schon einen neuen User angelegt, aber bei dem ist es genauso.

    Was kann ich tun (außer neu installieren)?
     
  2. Erstmal den Kumpel wechseln :)
     
  3. airwalk

    airwalk New Member

    yep yep yep ... davon kann ich auch ein lied singen. problemlösung: os x und os x.1 update einfach drüberinstallieren ... es gehen keine daten und einstellungen verloren dabei, und läuft danach wieder wie gewohnt.

    seit dem lasse ich die finger von os x mit target-mode :)
     
  4. fab1An

    fab1An New Member

    Ist das nicht unsauber? Bleibt dabei nicht irgendwo noch alter "Müll" zurück, der dann u.U. das System belastet oder aber zumindest Platz verbraucht?
     
  5. airwalk

    airwalk New Member

    ne das geht problemlos ... zumindest bei mir und nem kollegen ging es problemlos :)
     
  6. fab1An

    fab1An New Member

    Na gut, dann hab ich ja heute abend was zu tun...

    Danke auf jeden Fall.
     
  7. henningberg

    henningberg New Member

    Ich vermute die Ursache weniger beim vergessenen Unmounten als beu Norton Utilities. Bei mir haben sie unter System 7 bis 9 ständig alles zerschossen, inzwischen habe ich es gelernt, auf X kommt der Mist nicht.
    Denke aber auch, daß mit einer Neuinstallation die Fehler behoben sein dürften. Allerdings mußt Du sämtliche Updates (incl. iTunes) neu installieren.
    Grüße,
    Henning
     
  8. fab1An

    fab1An New Member

    Wenn Computer einem nicht so viel Zeit rauben, werden sie vielleicht irgendwann einmal richtig nützlich sein...
     
  9. hakru

    hakru New Member

    Welche Norton version war das denn? Jetzt wird wahrscheinlich mit OSX CD ErsteHilfe nichts mehr zu retten sein, aber schauen würd' ich noch ..

    hakru
     
  10. fab1An

    fab1An New Member

    Die genaue Versionsnummer hab ich grad nicht im Kopf ("auffe Maloche"), aber auf jeden Fall eine, die noch unter 9.2 gestartet werden musste, aber schon mit OS X klarkam (zumindest gab es bei den Fehlermeldungen Passagen, die sich auf OS X bezogen).
    Ich werde gleich mal schauen, wenn ich daheim bin (-> Erste Hilfe).
     
  11. fab1An

    fab1An New Member

    Ich war so geschickt, einfach mal X neu drüber installieren zu wollen (wie weiter oben empfohlen) und nun geht gar nix mehr. Ziemlich am Ende der Installation (Ende der Optimierung des Systems) sagt der Installer: "Bei der Installation sind Fehler... (abgeschnitten). Starten Sie die Installation erneut." (anähernder Wortlaut).
    Wenn ich dann mein iBook nicht von CD starten lasse, kommt ein herrlicher schwarzer UNIX Bildschirm mit diversen Infos und der letzten Zeile: "panic: we are hanging here..."

    Das gefällt mir gar nicht! Hab die Installation bereits ein zweites Mal versucht - gleiches Ergebnis. Ich prangere das an!
    Ich würde ja am liebsten die Platte neu initialisieren, aber da sind noch Daten drauf, die ich gern vorher gesichert hätte. Folglich muss ich zumindest ein rudimentäres System an den Start kriegen, damit ich die Daten brennen/kopieren kann. Wie mach ich das jetzt?
    Ach ja: Ich hab versucht, 10.0.3 über 10.1.2 zu installieren. Kann es daran gelegen haben? Eine CD mit dem 10.1-Update hab ich aber auch... kann man die auch nehmen?

    Naja, jetzt geh ich erstmal frustriert ins Bett. Vielleicht sind von den OS X-Unix-Cracks ja noch einige wach...
     
  12. maiden

    maiden Lever duat us slav

    mit dem nächsten Update wird alles besser. Wie immer...
     
  13. charly68

    charly68 Gast

    erstmal ganz wichtig norten hat bei x nix zu suchen !!!!! heute nich und morgen auch nicht ... is UNIX :))))
    du hast versucht 10.0.3 über 10.1.2 zu installieren?? das geht nicht !!!
    wenn du x nicht mehr drauf bekommst, installiere mal ein 9er system, damit du deine daten retten kannst. danach kannste deine platte putzen und von neuen anfangen :))

    gruss, charly
     
  14. fab1An

    fab1An New Member

    Ich hab's jetzt geschafft. Mit dem 10.1-Update konnte ich die alte Installation überspielen.
    Wenn ich nun OS X komplett und sauber neu aufspielen will, sollte ich denn dann für die Initialisierung der Platte das MacOS-Format nehmen, oder UNIX? Was hat welche Vorteile?
    Nächste Frage: Einen Treiber für OS X für die "Pencam" (STV0680-Chip) kenn nicht zufällig jemand? Dieser alte Treiber wäre nämlich er einzige Grund, OS 9 noch "darunter" zu installieren, denn mal eben mobil meine Foddos oder Filmchen einzuspielen, darauf möchte ich nicht verzichten.
     
  15. macmercy

    macmercy New Member

    Generell sollte man bei diesen Problemen (unstabil) mal einen Filesystem-Check machen - der zeigt an, wo was im Argen liegt und behebt meist auch.

    Wie folgt:

    1. X neustarten und die Tasten APFEL und S gedrückt halten (jetzt erhält man eine Liste mit kryptischen Befehlen und kann ev. hier schon ROTMARKIERTE Fehler ausmachen.

    2. Folgenden Befehl eintippen: fsck -y (Achtung: da der deutsche Tastatur-Treiber noch nicht aktiv ist, muß man für das "-" die "ß" Taste und für "y" die "z" Taste drücken) - danach Eingabetaste (Return) drücken. Das System wird überprüft und Fehler gemeldet (oder nicht). Bei Fehlern, so oft fsck -y bis alles ok ist

    3. Rechner neu starten (Task killen) mit folgendem Befehl: schutdown -r now (daran denken: "-" gleich "ß" Taste)

    Jetzt startet X neu - und alles sollte laufen. Sollte der Fehler bei installierten und nicht funktionierenden Erweiterungen/Treibern liegen, muß man diese jedoch manuell in X löschen. Aber dies ist ein anderes Thema.
     
  16. fab1An

    fab1An New Member

    Joho! Habe das alles gemacht. 10.1 konnte ich drüber installieren und die fsck-Geschichte lieft auch. Dreimal war es nötig, danach kam die Meldung, dass die Platte einen korrekten Eindruck macht. Nun warte ich mal ab, wie das System läuft. Bisher sieht's ganz gut aus, bis auf die Tatsache, dass X-Mail irgendwie keine emails über den SMTP-Server rausschickt, aber das kann auch an meinem win2000-Rechner liegen, der da bei der Internetverbindungsfreigabe irgendwas blockiert.
    Trotzdem hab ich - wie sollte es anders sein - noch kleinere Problemchen, als da wäre ein Ordner "online" in meinem Applications-Verzeichnis, in dem ich einfach einige Verknüpfungen mit Programmen liegen hab und des selbst wiederum als Vernüpfung im Dock liegt. In diesen Ordner kann ich jetzt nichts mehr kopieren, weil ich die Rechte nicht mehr besitze. Als Eigentümer-Gruppe wird da nun "staff" aufgeführt und ich kann keinerlei Änderungen bei der Rechtevergabe vornehmen. Was tun? Wie tun?

    Danke schon mal für die ganze bisherige Hilfe.
     

Diese Seite empfehlen