Nichts geht mehr!

Dieses Thema im Forum "Hardware" wurde erstellt von pat, 6. Juli 2006.

  1. pat

    pat New Member

    Auf meinem G4 lauft beim Starten gar nichts mehr -> weisser Bildschirm. Mit der System-CD kommt nach dem weissen Bildschirm mit Apfel und Roulette das Verbotsschild mit Roulette -> wieder nichts. Nun habe ich die CD mit der Hardware Diagnose reingeschoben, startet wunderbar auf und informiert mich über den Zustand meiner Hardware Komponenten: Nichts ist gestartet auch nicht die Hauptplatine. Um die Hardware-Diagnose starten zu können bräuchte ich meine Maus (Apple USB Maus). Auch wenn ich sie direkt am Rechner einstecke bewegt sich der Mauszeiger nicht, obschon sie unten rot leuchtet. Was ist an meinem Mac nicht in Ordung? Kann ich die Hardware-Diagnose sonst irgendwie starten?
     
  2. Singer

    Singer Active Member

    Welches Betriebssystem ist auf dem Rechner installiert?

    Aaahhhh, ich habe nicht aufmerksam genug gelesen. "Roulette" bedeutet wohl OS X…

    Lies Dir mal den alten thread über fsck durch:

    http://www.macwelt.de/forum/showthread.php?t=606012

    Außerdem:

    Sämtliche Peripherie abstecken und mal mit nur einem RAM-Riegel starten. Wenn's immer noch nicht funzt, dann tausche den einen RAM-Riegel durch einen anderen aus und versuch's nochmal.
     
  3. pat

    pat New Member

    Das Betriebssystem wäre Panther.

    Die Sache mit dem fsck wird nicht funktionieren, da mein Rechner weder auf meine Tastatur noch auf meine Maus reagiert.

    Die Peripherie hab ich schon abgesteckt und sämtliche PCI-Karten rausgenommen. Das mit dem RAM werd ich aber noch versuchen.

    Vielen Dank erstmal

    Pat
     
  4. Macziege

    Macziege New Member

    Kann es sein, dass die Pufferbatterie keinen Saft mehr liefert?
     
  5. pat

    pat New Member

    Hat das wirklich diese Auswirkungen?
    Ich kann sie ja mal rausnehmen und nachmessen.
     
  6. maximilian

    maximilian Active Member

    Hallo!

    Nein, Tastatur und Maus werden auch ganz ohne Batterie abgefragt!

    Hast Du vielleicht eine andere Tastatur und/oder Maus zum Testen (es geht übrigens auch mit der Maus alleine)? Falls das Tastaturkabel einen Kurzschluss oder einen gebrochenen Draht hat, würde es Deine Probleme erklären.

    Ciao, Maximilian
     
  7. pat

    pat New Member

    Hab schon mehrere Mäuse versucht, leider kein Erfolg ...
     
  8. pat

    pat New Member

    ... noch was: in der Nähe der RAMs leuchtet eine rote Diode. Hat das was zu bedeuten??
     
  9. maximilian

    maximilian Active Member

    Hallo!

    Weiss ich nicht, denn ich kenne den G4 Desktop-Mac nicht. Normalerweise meldet der Mac Probleme mit dem RAM durch ein Autounfall-Geräusch beim Start.

    Grüße, Maximilian
     
  10. Florian

    Florian New Member

    Hat es wahrscheinlich, aber solange Du uns nicht verrätst, welchen Rechner Du genau hast, kann das niemand diagnostizieren.
     
  11. pat

    pat New Member

    ... PowerMac G4 1Ghz (Sawtooth heisst er meines Wissens ...)
     
  12. Florian

    Florian New Member

    Das führt auch nicht weiter (der Sawtooth hat zwischen 350 und 500 MHz). Lade Dir doch mal Mactracker runter und identifiziere damit Deinen Rechner.
     
  13. maximilian

    maximilian Active Member

    Hallo!

    Wie soll er das denn machen, sein Rechner geht doch nicht mehr :shake:

    Ciao, Maximilian
     
  14. Florian

    Florian New Member

    Posten kann er schließlich noch, also kann er sich auch Mactracker runterladen.
     
  15. pat

    pat New Member

    Ich muss das ganze auf einer Windose machen!!! Üble Sache!

    Also der Mactacker sagt es sei der Power Mac G4 (FW 800), 1 GHz
     
  16. Florian

    Florian New Member

    OK, dann mach mal einen PMU-Reset, genau nach der angehängten Anleitung.
     

    Anhänge:

  17. pat

    pat New Member

    PMU-Reset bringt leider auch nichts!
    Die Batterie hat eine Spannung von 3.6 V, also i.O.
    Das Wechseln und tauschen der RAMs bringt auch nix.
    Die rote Diode oberhalb der RAMs leuchtet flott weiter ....

    ..Hmmm..

    Was hat den nun mein armer Mac???
     
  18. Florian

    Florian New Member

    Tja, dann wird's Arbeit.
    Hier findest Du das ServiceManual Deines Rechners. Ich würde zuerst die Seite 122 "Power Supply Verification" durchführen.

    Wenn sich das Netzteil als OK erweisen sollte, gehe zu dem Kapitel Troubleshooting/Symptom Charts und arbeite die einzelnen Schritte ab. So stößt Du zwangsweise früher oder später (hoffentlich früher!) auf den Fehler.

    Toi, toi, toi,
    Florian
     
  19. pat

    pat New Member

    Danke für den Link!

    Nun, mein Processor Module, oder Logic Board scheint ne Macke zu haben ....
    ... Ist so ein logic board ne teure Sache??
     
  20. proxima

    proxima Member

    hallo!

    Bei meine G5 kostete der Logic Board Tausch 1300.- Schweizer Franken.
     

Diese Seite empfehlen