Nichts geht!

Dieses Thema im Forum "Hardware" wurde erstellt von Vollmilch, 21. April 2001.

  1. Vollmilch

    Vollmilch New Member

    Hallo

    Folgendes Problem: Habe MacOSX installiert, doch nichts funktioniert in dem System, keine Systemeinstellungen, Programme gar nicht, im Dock sind nur die Ordner der Apps, aber keine Icons, irgendwie läuft nur so ein Rumpfsystem, irgendwelche Lösungen?

    Vielen Dank im voraus

    Andreas
     
  2. TomV

    TomV New Member

    Ich würde das ganze nochmals sauber installieren.
    Am besten die ganze Partition mit dem OSX drauf löschen (wenn noch Daten drauf sind die man braucht, davon ein Backup machen.)
    Dann das ganze nochmals von vorne. Zuerst OS9.1, dann OSX. ev. die Developper tools (hat noch einen Texteditor drauf Worldtext!),
    Wenn das nicht klappt ev. mögliche inkompatible Hardware entfernen.
    (Wie sieht das System aus?)
     
  3. DonRene

    DonRene New Member

    wenn du dir mehr arbeit machen willst ?

    dann mach die platte in mehrere partitionen und halte die 2 systeme getrennt auf 2 davon. auf jeden fall wenn du x löschst lösche die platte mit norton und lass sie mit leer daten beschreiben wegen der unsichtbaren dateien von x die bleiben nämlich sonst da und können probleme machen.

    rene
     
  4. Macci

    Macci ausgewandert.

    Programme findest du unterm Menü: Gehe zu ;-))
     
  5. macmacmac

    macmacmac New Member

    ... ja, genau. Was will man denn auch sonst machen, wenn´s so schief läuft. Ich hoffe, daß Deine Probleme nicht durch inkompatible Hardwareerweiterungen kommen. (z.B. Arbeitsspeicher)

    Gruß David
     

Diese Seite empfehlen