Nikon LS 1000 & PB

Dieses Thema im Forum "Software" wurde erstellt von Melanie_M, 9. Oktober 2002.

  1. Melanie_M

    Melanie_M New Member

    könnte denn scanner günstig bekommen (300 ¬)
    leider weis ich nicht wie ich ihn an mein Powerbook
    zum laufen kriege ,da er glaube ich keinen FW oder USB anschluss hat
    was für einen adapter benötige ich,was kosted er
    brauch ich noch eine speziele software dazu ?

    danke für eure hilfe
    melanie
     
  2. maccie

    maccie New Member

  3. Melanie_M

    Melanie_M New Member

    gibt es denn keine chance den scanner anzuschliesen ?
    adapter muss es doch geben,oder
    sorry deinen beitrag nicht ganz zu ende gelesen bzw gescrollt
     
  4. maccie

    maccie New Member

  5. Melanie_M

    Melanie_M New Member

    erst mal danke für deine hilfe

    der adaptec unterstüzt leider nur bis os 9.0.4
    was meinst du
    soll ich denn scanner kaufen den adaptec anschliesen und
    einfach mal schaun obs geht
    oder lieber gleich einen anderen scanner
     
  6. maccie

    maccie New Member

    s geht ist wohl nicht so gut :))

    Brauchst Du unbedingt den Dia-Scanner, wenn nicht, nimm' doch lieber einen USB-Scanner wie z.B. Epson Perfection 2400 mit Durchlichteinheit so bei 250¬.
     
  7. huky

    huky New Member

    Ich arbeite mit dem scanner, aber von Nikon gibt es keine Treiber Für Mac os 9.x oder higher! Ich scanne noch auf einen alte PPC8500 OS 8.5!!!
    Habe mir damals SiverFast Ai5 besorgt um mit G4 + scanner arbeiten zu
    können, aber es war unbefriedigend.

    huky
     
  8. MacJoerg

    MacJoerg New Member

    Bei mir arbeitet der Scanner problemlos unter 9.2.2
    Allerdings am G4/400.
    Probleme hatte ich nur mit der Adaptec-SCSI-Karte.
    War ein Grottenscheiss das Teil. Ständig Abstürze.....
    Scanner nicht gefunde...beim scannen abgebrochen....
    Dia-Belichter überhaupt nie gefunden usw.
    Hab das Teil dann rausgeschmissen und eine Karte von Acvance
    eingebaut. Ergebniss: Billiger und keine Probleme mehr.

    Gruss
     
  9. huky

    huky New Member

    Hi Jörg

    Arbeitest du wirklich mit dem Nikon LS 1000?
    Als ich meinen G4 466 mit SCSI Card 2906 Adaptec bekam sagte mir mein Händler es gäbe keine Nikon Treiber für OS 9.x, ich habe bei nikon auch keinen Treiber zum downloaden gefunden und auch der Service-man von Nikon meinte ich soll es mit SilverFast versuchen!!
    Wo hast du den Treiber her? Ich arbeite mit OS9.2.2
    Zur SCSI Card: Spontan lief mein Polaroid Dia Belichter auch nicht, dann bekam ich den Tipp: Kontrollfeld - PowerDomain Control einige Einstellungen zu ändern, hab vergessen was, vielleicht die Geschwindigkeit?, und siehda der Belichter läuft wie geschmiert.

    aber den Nikon Treiber , den muß ich haben!!!
    Dank im voraus

    huky
     
  10. MacJoerg

    MacJoerg New Member

    wenn ich heut Abend dran denke
    schicke ich ihn Dir.

    Gruss
     
  11. MacJoerg

    MacJoerg New Member

  12. huky

    huky New Member

    Super Joerg

    Ich bin zu blöd!
    Ich habs runtergeladen 1Disk und 2Disk und ich erinnere mich hatte damals schon das Problem und nicht gelöst! Ich installiere disk 1 und dann soll ich Diskette 2 einlegen aber wie????? Ich hab keine Diskette und wenn ich 2Disk installiere: das gleiche Lied.
    Kannst du helfen? Was mache ich falsch?????
    Huky
     
  13. MacJoerg

    MacJoerg New Member

    Ich sitze grad an der Geschäftsdose.
    Werd den Treiber zuhause mal checken.
    Da ist er ja schon entpackt. Mal schauen wie gross er ist.
    Ansonsten schick ich ihn Dir morgen. Hab zuhause nur 56k Modem.

    Gruss
     
  14. MacJoerg

    MacJoerg New Member

    Hab gerade mal Dein Profil angeschaut.
    Hat Dei Mailaccount 'ne Grössenbegrenzung?

    Gruss

    P.S.: Grüss Gott Kollege
     
  15. MacJoerg

    MacJoerg New Member

    ...tataaaa... Ich habs jetzt.
    Also. Nach dem Download müssten sich die Dateien selbst entpackt haben.
    Auf dem Desktopf hast Du jetzt einen Ordener der heisst
    "NS.weissdergeier". Dann hast Du noch einen "Installer2".
    Diesen schiebst Du einfach in den Ordner "NS.weissdergeier".
    Jetzt kannst Du installieren.
    Die dann entstehende Datei "NikonScan" kommt (glaube ich)
    in den Ordner "Plugins/Import-Export" von PS. Und die zwei
    Sys.-Erweiterungen in den Sys.-Erweiterungen-Ordner.
    fertig. Jetzt sollte nach 'nem Neustart bei Import in PS
    NikonScan erscheinen und funktionieren.

    Gruss
     
  16. huky

    huky New Member

    Das ist toll!!!
    ich brauch den hier in der Klink
    nicht privat!
    hagen.apel@uni-essen.de
    bis lang hab ich noch keine Größenbeschränkung festgestellt
    gruß Huky
     
  17. MacJoerg

    MacJoerg New Member

    hähä. Bis auf's fehlende "p" im Nachnamen
    der perfekte Mac-User.

    :)
     
  18. huky

    huky New Member

    Danke es hat sofort gefunkt
    Das leben kann so einfach sein!!! trotz des namens stell ich mich doch oft genug recht bescheiden an! ;-)
    Dank an dich und eigendlich auch an Melanie M

    morgen noch ein hecktischer Tag, dann 2 Wochen Urlaub und dann erst werde ich den Scanner unstöpseln und dann melde ich mich obs läuft!

    tschüss huky
     
  19. MacJoerg

    MacJoerg New Member

    good luck
     
  20. huky

    huky New Member

    Habs doch schon umgebaut: er scannt!!!
    super bis später
    huky
     

Diese Seite empfehlen