nix mit jag

Dieses Thema im Forum "Hardware" wurde erstellt von HansHund, 26. September 2002.

  1. HansHund

    HansHund New Member

    ein freund von mir (mac-neuling) hat heute sein nagelneues ibook bekommen. partitioniert, os 9 aufgespielt (alles bestens), dann 10.1.4 installiert (ebenso) und anschließend das jag-update darüber gebügelt. wenn er dann unter jaguar startet, bleibt der finder unvollständig: keine volumes, keine menüleiste usw.. habe ihm empfohlen, nochmal das update zu installieren (nur, falls irgendwas schief gegangen ist).
    was tun, wenn anschließend immernoch nicht alles paletti ist?
    enttäuscht ihn bloß nicht, sonst kauft er sich gleich wieder ein "dosbook".
    hans
     
  2. typneun

    typneun New Member

    gib mal ein paar mehr infos: war das ein clean-install, oder einfach drüber geschmissen? was heisst "finder unvollständig"? startet der finder gar nicht? oder passiert das ganze nach ner gewissen zeit?

    war denn 10.1.4 optimal? oder gabs da auch schon fehler?
     
  3. HansHund

    HansHund New Member

    hallo, ich kann leider nur sagen, was er mir am telefon erzählt hat.
    er hat ganz normal von der cd installiert. wie gesagt, was fehlt, sind die volumes, die nicht auf dem schreibtisch erscheinen und in der menüleiste befindet sich nur die uhrzeit und der lautstärke-regler. ablage etc. sind nicht da. 10.1.4 war bestens, da gab es keine probs.
    danke für deine hilfe! was meinst du?
     
  4. typneun

    typneun New Member

    ppuuuuh, wegen der menüleiste müssen dir wahrscheinlich andere spezialisten hier im forum helfen. zu den volumes: erscheinen diese NUR NICHT auf dem desktop? wenn es so ist, dann ist es eine allgemeine einstellungssache: im finder auf finder>einstellungen>... das erste menü gibt an, welche volumes auf dem desktop erscheinen sollen.

    schwierig wird es natürlich, wenn das findermenü (wie beschrieben) nicht auswählbar ist... puuuuuhhh...

    ich geb an die anderen weiter. sorry! ;-)
     
  5. HansHund

    HansHund New Member

    genauso ist es. bei der bedienung geht natürlich gar nix. selbst das ausschalten geht natürlich nur auf die brutale art.
    okay, ich danke dir trotzdem für deine hilfe. mal sehen, ob er jetzt weiter gekommen ist.
     

Diese Seite empfehlen