noch einmal: Medion Grafiktabl. v. Aldi

Dieses Thema im Forum "Software" wurde erstellt von physio40, 22. Dezember 2001.

  1. macfaniac

    macfaniac New Member

    @ TamBo
    das wird "stimmt" geschrieben, stimmt's?
     
  2. macfaniac

    macfaniac New Member

    @ TamBo
    das wird "stimmt" geschrieben, stimmt's?
     
  3. macfaniac

    macfaniac New Member

    @ TamBo
    das wird "stimmt" geschrieben, stimmt's?
     
  4. physio40

    physio40 physio40

    Ich hoffe, ich nerve nicht, aber ich habe bei Hofer (ist Aldi in Österreich) das medion - Grafiktablett erstanden.
    Aber mein G3/400 mit 9.1 erkennt es nicht. Im System-profiler wird angezeigt: Maus (APT6000U) - ich kann mit dem cursor nur horizontal auf dem Bildschirm herumkurven. Bei einigen Leuten funktioniert das Tablett - was kann ich noch machen?
    physio40
     
  5. robeson

    robeson Active Member

    Hast Du den Treiber installiert? Falls ja - wirf ihn wieder runter, dann sollte es funktionieren!
     
  6. physio40

    physio40 physio40

    Das ist nicht das Problem, es ist nur der Win - Treiber beigelegt. Ich habe keinen Treiber installiert!
    Was nun?
    physio40
     
  7. macmercy

    macmercy New Member

    Mach mal folgendes:
    USB-Stecker des Tablett rausziehen und wieder rein (jetzt hörst Du die Platte im Mac kurz rattern) - und nun Tablett mal testen.
    Ev. ist auch ein USB-Hub ganz nützlich...
     
  8. physio40

    physio40 physio40

    Danke Leute!
    Ich habe den thread von Anfang Dezember gefunden. Also, auf meiner CD ist kein Mac Treiber! Und auch kein ART - Dabbler, den habe ich glücklicherweise schon installiert. Aber ich habe USB - overdrive zu meiner optischen Logitech - Maus installiert - und das war das Problem. Wenn ich das Overdrive -Kontrollfeld deaktiviere, dann läuft das Tablett in Photoshop und Art - Dabbler und Apple Works .....
    Kleine Ursache .....
    Physio40
     
  9. macmercy

    macmercy New Member

    Warum installierst Du dann nicht Mouseware 4.0.2?
    Funzt bei mir mit Logitech einwandfrei...
     
  10. Tambo

    Tambo New Member

    stiiiimmmmt
     
  11. macfaniac

    macfaniac New Member

    @ TamBo
    das wird "stimmt" geschrieben, stimmt's?
     
  12. physio40

    physio40 physio40

    Ich hoffe, ich nerve nicht, aber ich habe bei Hofer (ist Aldi in Österreich) das medion - Grafiktablett erstanden.
    Aber mein G3/400 mit 9.1 erkennt es nicht. Im System-profiler wird angezeigt: Maus (APT6000U) - ich kann mit dem cursor nur horizontal auf dem Bildschirm herumkurven. Bei einigen Leuten funktioniert das Tablett - was kann ich noch machen?
    physio40
     
  13. robeson

    robeson Active Member

    Hast Du den Treiber installiert? Falls ja - wirf ihn wieder runter, dann sollte es funktionieren!
     
  14. physio40

    physio40 physio40

    Das ist nicht das Problem, es ist nur der Win - Treiber beigelegt. Ich habe keinen Treiber installiert!
    Was nun?
    physio40
     
  15. macmercy

    macmercy New Member

    Mach mal folgendes:
    USB-Stecker des Tablett rausziehen und wieder rein (jetzt hörst Du die Platte im Mac kurz rattern) - und nun Tablett mal testen.
    Ev. ist auch ein USB-Hub ganz nützlich...
     
  16. physio40

    physio40 physio40

    Danke Leute!
    Ich habe den thread von Anfang Dezember gefunden. Also, auf meiner CD ist kein Mac Treiber! Und auch kein ART - Dabbler, den habe ich glücklicherweise schon installiert. Aber ich habe USB - overdrive zu meiner optischen Logitech - Maus installiert - und das war das Problem. Wenn ich das Overdrive -Kontrollfeld deaktiviere, dann läuft das Tablett in Photoshop und Art - Dabbler und Apple Works .....
    Kleine Ursache .....
    Physio40
     
  17. macmercy

    macmercy New Member

    Warum installierst Du dann nicht Mouseware 4.0.2?
    Funzt bei mir mit Logitech einwandfrei...
     
  18. Tambo

    Tambo New Member

    stiiiimmmmt
     

Diese Seite empfehlen