Noch einmal VIGOR128

Dieses Thema im Forum "Hardware" wurde erstellt von Pooly, 3. Januar 2003.

  1. Pooly

    Pooly New Member

    hallo zusammen,

    Ich habe (mal wieder) ein Problem mit meinem ISDN Modem Vigor128.

    Folgendes:
    Ich arbeite mit dem OS X 10.1.3 und habe vergebens versucht einen Treiber bei Draytek (der Firma) herunter zu laden und zwar für Firmewareversion1.2 und 1.3 glaube ich. Leider funktionieren beide Treiber anscheinend nicht.
    So habe ich mal (versucht) das Problem auf engl. drazustellen und eine Mail direkt zur Firma in Taiwan geschickt; bekam auch direkt eine Antwort, doch darin stand nur das ich beide Versionen ausprobieren sollte - aber... geht ja nicht.

    Also vielleicht hat ja noch jemand das Problem, oder: Vielleicht raffe ich das nicht mit den modemeinstellungen? Glaube es aber nicht.

    So langsam drehe ich durch.

    Daniel

    P.S: Die version die im unten stehenden beitrag steht habe ich auch schon versucht...
     
  2. sevenm

    sevenm New Member

    Welche Firmware hat dein Vigor denn? Steht im Apple System Profiler.
     
  3. teorema68

    teorema68 New Member

    Vielleicht eine dumme Nachfrage: erlaubt die Software des Modems das Firmwareupdate? Aus eigener Erfahrung mit anderen Geräten weiß ich, dass bei dem ein oder anderen Modem oder Router das nur mit der Windows-Konfigurationssoftware geht.
     
  4. unregistriert

    unregistriert New Member

    es gibt auch ein (graues) vigor 128, das nur mit windows funktioniert. bin vor einiger zeit auch schon daran verzweifelt. wenn du das richtige modem hast (semitransparent) sollte der treiber aber mit 10.1.3 funtktionieren - bei mir hat's seit 10.0.0 geklappt.
     

Diese Seite empfehlen