Noch ne Audiowerk 8 -Frage

Dieses Thema im Forum "Hardware" wurde erstellt von macfux, 27. Januar 2005.

  1. macfux

    macfux New Member

    Läuft die Karte an einem aktuellen G5 2x2,5Ghz mit Logic 7??

    Danke und Gruß
    macfux
     
  2. Apfelbaum

    Apfelbaum New Member

    Audiowerk 8 läuft unter OSX erst ab Chipversion 2. Wenn auf deiner noch ein chipder Version 1 drauf ist funktioniert die Audiowerk generell nicht. Die letzten A8 hatten den Chip der Version 3. Ich würde sie vom Klang auch nicht mehr empfehlen. Du bekommst sehr gute Audiokarten auch unter 200 Euro mit besserem sound.
    http://www.emagic.de/support/download/awosx_neu.html
     

Diese Seite empfehlen