1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Nochmal: Canon-Druckertreiber-Problem!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Paulchen2, 17. Januar 2003.

  1. Paulchen2

    Paulchen2 New Member

    Hallo,

    damit ich mit meinem S9000 unter Jaguar randlos drucken kann, wollte ich die Treiberversion 1.5 installieren. Geht aber nicht. Vielmehr bricht er kurz vor Ende bei "BJ Druckertreiber bearbeiten" bzw. "Installationsskript ausführen" mit der Meldung "Bei der Installation sind Fehler aufgetreten" ab. Komischerweise passiert das nur auf meinem G4, beim i-book (wie der G4 ebenfalls mit 10.2.3) aber nicht, da führt er am Ende die Systemoptimierung durch und die Treiber werden korrekt intalliert!!'

    Leider habe ich immer noch keine Lösung. Ich habe auch die alten Treiber gelöscht (Canon-Ordner), dies war aber auch wenig erfolgreich. Was tun? Könnte ich den Rechner irgendwie ohne Erweiterungen starten (vielleicht verträgt sich der Installer mit irgendeinem Proggi nicht) oder was könnte da noch stören????
     
  2. Paulchen2

    Paulchen2 New Member

    Hallo,

    damit ich mit meinem S9000 unter Jaguar randlos drucken kann, wollte ich die Treiberversion 1.5 installieren. Geht aber nicht. Vielmehr bricht er kurz vor Ende bei "BJ Druckertreiber bearbeiten" bzw. "Installationsskript ausführen" mit der Meldung "Bei der Installation sind Fehler aufgetreten" ab. Komischerweise passiert das nur auf meinem G4, beim i-book (wie der G4 ebenfalls mit 10.2.3) aber nicht, da führt er am Ende die Systemoptimierung durch und die Treiber werden korrekt intalliert!!'

    Leider habe ich immer noch keine Lösung. Ich habe auch die alten Treiber gelöscht (Canon-Ordner), dies war aber auch wenig erfolgreich. Was tun? Könnte ich den Rechner irgendwie ohne Erweiterungen starten (vielleicht verträgt sich der Installer mit irgendeinem Proggi nicht) oder was könnte da noch stören????
     
  3. Paulchen2

    Paulchen2 New Member

    Hallo,

    damit ich mit meinem S9000 unter Jaguar randlos drucken kann, wollte ich die Treiberversion 1.5 installieren. Geht aber nicht. Vielmehr bricht er kurz vor Ende bei "BJ Druckertreiber bearbeiten" bzw. "Installationsskript ausführen" mit der Meldung "Bei der Installation sind Fehler aufgetreten" ab. Komischerweise passiert das nur auf meinem G4, beim i-book (wie der G4 ebenfalls mit 10.2.3) aber nicht, da führt er am Ende die Systemoptimierung durch und die Treiber werden korrekt intalliert!!'

    Leider habe ich immer noch keine Lösung. Ich habe auch die alten Treiber gelöscht (Canon-Ordner), dies war aber auch wenig erfolgreich. Was tun? Könnte ich den Rechner irgendwie ohne Erweiterungen starten (vielleicht verträgt sich der Installer mit irgendeinem Proggi nicht) oder was könnte da noch stören????
     

Diese Seite empfehlen