Nochmal: iPod nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von butega, 22. Januar 2004.

  1. butega

    butega New Member

    Hallo!
    Ich habe wieder mal ein Problem mit meinem iPod 20 GB:
    heute als ich ihn wie üblich am Dock angeschlossen habe, ist nur kurz mal "Bitte nicht trennen" am Display erschienen, und währenddessen ist auch das iPod Symbol auf dem Schreibtisch erschienen. iTunes hat sich nicht geöffnet, als ich iTunes geöffnet habe, dann ist das iPod Symbol auch vom Schreibtisch verschwunden.
    Um es kürzer zu machen: iPod wird zwar geladen aber nicht mehr aktualisiert. Ich habe Computer und iPod mehrfach neu gestartet, aber das half nicht.
    Habt ihr Tipps?
    Danke!
    :confused:
     
  2. Zack2002

    Zack2002 Active Member

    lass ihn mal 24 h liegen. nirgends anhängen, einfach liegen lassen und häng ihn dann nochmals an den mac.

    wenn das nichts hilft
    schon den ipod software aktualisierer gestartet?
    wenn nein, starten, identifizieren (aufs schloss unten klicken), wiederherstellen klicken = deine daten sind weg aber ipod geht dann sicher wieder!

    bei mir ging leider gar nichts mehr!

    zack
     
  3. butega

    butega New Member

    Ich habe ihn in den Ruhezustand gesetzt: mal sehen, ob er morgen wieder geht.
    Musstest du deinen iPod umtauschen? Ich habe es im Dezember gekauft, deswegen wenn er defekt ist, dann lasse ich ihn auch umtauschen...hoffentlich bekomme ich auch die Gravur wieder...
    Jedenfalls warte ich morgen ab..
    :)
     
  4. Zack2002

    Zack2002 Active Member

    ja meiner ist auf dem weg zu apple...
     
  5. butega

    butega New Member

    Na schoen es geht wieder. Dankeschoen!
     
  6. butega

    butega New Member

    Hallo!
    Ich habe wieder mal ein Problem mit meinem iPod 20 GB:
    heute als ich ihn wie üblich am Dock angeschlossen habe, ist nur kurz mal "Bitte nicht trennen" am Display erschienen, und währenddessen ist auch das iPod Symbol auf dem Schreibtisch erschienen. iTunes hat sich nicht geöffnet, als ich iTunes geöffnet habe, dann ist das iPod Symbol auch vom Schreibtisch verschwunden.
    Um es kürzer zu machen: iPod wird zwar geladen aber nicht mehr aktualisiert. Ich habe Computer und iPod mehrfach neu gestartet, aber das half nicht.
    Habt ihr Tipps?
    Danke!
    :confused:
     
  7. Zack2002

    Zack2002 Active Member

    lass ihn mal 24 h liegen. nirgends anhängen, einfach liegen lassen und häng ihn dann nochmals an den mac.

    wenn das nichts hilft
    schon den ipod software aktualisierer gestartet?
    wenn nein, starten, identifizieren (aufs schloss unten klicken), wiederherstellen klicken = deine daten sind weg aber ipod geht dann sicher wieder!

    bei mir ging leider gar nichts mehr!

    zack
     
  8. butega

    butega New Member

    Ich habe ihn in den Ruhezustand gesetzt: mal sehen, ob er morgen wieder geht.
    Musstest du deinen iPod umtauschen? Ich habe es im Dezember gekauft, deswegen wenn er defekt ist, dann lasse ich ihn auch umtauschen...hoffentlich bekomme ich auch die Gravur wieder...
    Jedenfalls warte ich morgen ab..
    :)
     
  9. Zack2002

    Zack2002 Active Member

    ja meiner ist auf dem weg zu apple...
     
  10. butega

    butega New Member

    Na schoen es geht wieder. Dankeschoen!
     
  11. Zack2002

    Zack2002 Active Member

    schön für dich :D wie hast du es gemacht? einfach wieder normal angeschlossen oder wiederhergestellt?

    zack
     
  12. butega

    butega New Member

    Ich habe ihn einen Tag stehen lassen, wie du empfohlen hast, dann wiederhergestellt. Haupt-Sache, er geht wieder.
    Ich habe auch bemerkt, dass er manchmal nicht automatisch aktualisiert wird, und ich muss ihn direkt mit dem Firewire-Kabel verbinden nicht über Dock, damit er aktualisiert...Geheimnisse der Apple-Welt!
    :tongue:
     

Diese Seite empfehlen