Nochmals Homepage

Dieses Thema im Forum "Software" wurde erstellt von kaefer, 20. Juni 2001.

  1. kaefer

    kaefer New Member

    Vor einiger Zeit habe ich hier wegen der Software gefragt und mir dann mal Freewai heruntergeladen.
    Unser Server scheint hier aber einige Probleme zu haben. Umlautprobleme habe ich mal gelöst, aber mit den Bildern schein er den Mac nicht zu lieben. Wer weiss da bescheid. Auf meiner Vorschau kommt alles tip top, aber auf dem Server sieht man einfach keine Bilder mehr sonder nur noch die komischen Vierecke.
    soll ich doch die Software wechseln oder an was liegt das.
    Danke euch Kaefer
     
  2. MACrama

    MACrama New Member

    hä?
    was ist freewai?
    wegen welcher SW?

    so kann dir doch keiner helfen...

    ra.ma.
     
  3. kaefer

    kaefer New Member

    sorry
    war etwas zuwenig deutlich. Ich muss mich mit Hopageprogrammierung befassen.Da habe ich voe einer weile hierangefragt weg software, freeway ist eine Software die mir empfolen wurde. das geht zwar auf dem Mac relativ einfach um eine Seite zu gestalten, aber eben der Server zeigt mir nicht die gleichen resultate.
    Gruss kaefer
     
  4. Soundbwoy

    Soundbwoy New Member

    hallo,

    du musst nicht nur die html-dateien hochladen, sondern auch die bilder.
    und zwar mit derselben ordnerstruktur wie auf deiner festplatte. weil in der html-datei lediglich ein drinsteht wo das bild zu finden ist, und wie gross es dargestellt werden soll.

    das ist ungefähr so wie mit xpress-dateien, wenn du nur die express-datei auf einen anderen rechner kopierst, würden auch die bilder fehlen.

    ich denke das müsste dein problem sein.

    grüsse
    soundbwoy
     
  5. Damon

    Damon New Member

    Hallo!
    Achte auch auf relative und absolute Pfadangaben. Innerhalb der Webseite relative und wenn man dann auf außerhalb liegende Informationen zugreifen will dann absolute. Wenn Du Deine Daten ins Netz stellst kann es sonst zu Problemen kommen. Natürlich müssen auch alle Bilder mit auf dem Server liegen sonst funktioniert das nicht.
    Bye
     
  6. kaefer

    kaefer New Member

    Also ich komm nicht ganz draus.
    Ich kreiere eine Seite.Mache ein html Feld, darein füge ich den Text ein. Mache ein Feld für das Bild, kopiere das auch rein und speichere das ganze.Also sollte doch alles auf der Seite sein. Ich mach das ganze auf den Server, sehe aber nur die Schrift. Also was mach ich denn falsch?
    Kaefer
     
  7. Piranha

    Piranha New Member

    mach einen ordner, pack dort die datei.html rein und deine images (bilder)... lade dann den gesamten ordner auf den server... fertig !

    Dein Pfad zum Bild stimmt momentan nicht, oder du hast es gar nicht mit hochgeladen !
     
  8. Soundbwoy

    Soundbwoy New Member

    also, in einer html-datei sind keine bilder enthalten, denn eine html-Datei ist lediglich eine text datei. du kannst sie auch mal simpletext öffnen.

    wenn das bild erscheinen soll musst die html-datei und die .jpg bzw. .gif datei auf den server hochladen.

    hat denn freeway keine uploadfunktion, die dies automatisch erledigt?

    schau doch mal in die hilfe von freeway, falls es eine hat.

    soundbwoy
     

Diese Seite empfehlen