Norton Utilities für OS8.6 auf OS9.0.4?

Dieses Thema im Forum "Software" wurde erstellt von Ralf Michel, 8. Mai 2001.

  1. Ralf Michel

    Ralf Michel New Member

    Hallo (Mac)Welt,

    ich habe die Norton-Utilities für 8.6, inzwischen aber auf dem iMac 9.0.4. Was mache ich kaputt, wenn ich von der NU-CD starte und die Festplatte mit NU defragmentiere? Kann da was passieren?

    Gruß
    Ralf

    P.S.:Übrigens: Vielen Dank für Eure Tips bezüglich iMac an Anlage. Ich werde sie versuchen.
     
  2. Macsimum

    Macsimum New Member

    Welche Norton-Version meinst Du? Ich nutze NU 5.0 mit OS 9.1 ohne Probleme!
     
  3. Ralf Michel

    Ralf Michel New Member

    Hallo, Macsimum,

    ich habe noch NU 4.0 (also die vorletzte Version). Deshalb möchte ich den iMac von der CD starten und die Platte defragmentieren. Aber was könnten die Folgen sein?

    Ralf
     
  4. mkerschi

    mkerschi New Member

    Hallo Ralf,
    dein iMac wird höchstwahrscheinlich gar nicht von der NU CD starten.
    Der Grund sind verschiedene Boot ROM Versionen bei 8.6 und 9.0.4
    Du wirst eine neue (oder Update) Version von NU mit OS 9 brauchen.
    MK
     
  5. Macsimum

    Macsimum New Member

    Wenn Du von der CD überhaupt starten kannst, sollte es keine Probleme geben, denn beim Defragmentieren verschiebt er ja nur die Bits auf der Platte, und dafür ist es egal welches System Du hast.
     
  6. Ralf Michel

    Ralf Michel New Member

    Danke für den Hinweis. I will try it...
     

Diese Seite empfehlen