Notebook Festplatte nicht bootfähig?

Dieses Thema im Forum "Hardware" wurde erstellt von bnord, 8. Juni 2004.

  1. bnord

    bnord New Member

    Hallo zusammen!

    Da die 10 GB in meinem iBook 500 (DualUSB) langsam etwas knapp wurden habe ich kürzlich eine gebrauchte 30 GB IBM Travelstar (welche genau kann ich grad nicht sagen) erworben und gestern eingebaut. Zuvor habe ich den Inhalt meiner alten auf die neue Platte geklont.
    Naiv wie ich bin hatte ich jetzt gedacht der Rechner würde nach der Umrüstung wie gewohnt starten - nur mit mehr Kapazität halt. Beim starten jedoch findet das iBook kein Systemlaufwerk (auch nicht, nachdem ich es nochmal explizit zugewiesen habe). Gut, dachte ich mir - Neuinstallation. Aber das Installationsprogramm erzählt mir einen vonwegen nicht bootfähiges Laufwerk (wenn ich das Book via Target-Mode an einen anderen Rechner hänge geht zwar die Installation aber starten tuts trotzdem nicht).
    Woran kanns liegen? Ich hab keine Jumper gefunden. Ausserdem war die Platte vorher als Systemplatte in einem Asus-Notebook drin - sollte ja eigentlich gleich konfiguriert sein.

    Hat jemand ne Idee?

    Viele Grüsse
    Björn Nord
     
  2. AndreasG

    AndreasG Active Member

    Irgendwo in CarbonCopyCloner muss man angeben, dass der Klon bootfähig sein soll. Hast Du das berücksichtigt?

    An der Platte selber liegt es definitiv nicht, IDE-Platten sind immer bootbar.

    Gruss
    Andreas
     
  3. bnord

    bnord New Member

    Hm, ich hab die Platte mittels Festplattendienstprogramm und "Wiederherstellen" kopiert. Vielleicht war das schonmal ein grundlegender Fehler.

    Aber müsste es dann nicht wenigstens möglich sein, die Platte zu löschen (geht) und dann mittels Installations-CDs zu installieren (geht nicht)?

    Gruss
    Björn
     
  4. bnord

    bnord New Member

    Hallo zusammen!

    Da die 10 GB in meinem iBook 500 (DualUSB) langsam etwas knapp wurden habe ich kürzlich eine gebrauchte 30 GB IBM Travelstar (welche genau kann ich grad nicht sagen) erworben und gestern eingebaut. Zuvor habe ich den Inhalt meiner alten auf die neue Platte geklont.
    Naiv wie ich bin hatte ich jetzt gedacht der Rechner würde nach der Umrüstung wie gewohnt starten - nur mit mehr Kapazität halt. Beim starten jedoch findet das iBook kein Systemlaufwerk (auch nicht, nachdem ich es nochmal explizit zugewiesen habe). Gut, dachte ich mir - Neuinstallation. Aber das Installationsprogramm erzählt mir einen vonwegen nicht bootfähiges Laufwerk (wenn ich das Book via Target-Mode an einen anderen Rechner hänge geht zwar die Installation aber starten tuts trotzdem nicht).
    Woran kanns liegen? Ich hab keine Jumper gefunden. Ausserdem war die Platte vorher als Systemplatte in einem Asus-Notebook drin - sollte ja eigentlich gleich konfiguriert sein.

    Hat jemand ne Idee?

    Viele Grüsse
    Björn Nord
     
  5. AndreasG

    AndreasG Active Member

    Irgendwo in CarbonCopyCloner muss man angeben, dass der Klon bootfähig sein soll. Hast Du das berücksichtigt?

    An der Platte selber liegt es definitiv nicht, IDE-Platten sind immer bootbar.

    Gruss
    Andreas
     
  6. bnord

    bnord New Member

    Hm, ich hab die Platte mittels Festplattendienstprogramm und "Wiederherstellen" kopiert. Vielleicht war das schonmal ein grundlegender Fehler.

    Aber müsste es dann nicht wenigstens möglich sein, die Platte zu löschen (geht) und dann mittels Installations-CDs zu installieren (geht nicht)?

    Gruss
    Björn
     
  7. macfragezeichen

    macfragezeichen New Member

    Könnte auch defekt sein...
    Halte doch mal dein Ohr an die Platte und schalte das book ein. Es sollten keine sich wiederholenden Geräusche hörbar sein.
    Habe neulich auch eine Notebookfestplatte bei ebay gekauft, welche defekt angekommen ist. Der Verkäufer wunderte sich ebenfalls, da er sie aus einem neuem Notebook ausgebaut hatte. Nahm sie aber anstandslos zurück und bekam tatsächlich nach 4 Wochen sein Notebook mit einer neuen Platte zurück. und schickte sie mir dann:) (Garantiefall)
     
  8. bnord

    bnord New Member

    Jetzt gehts! Hm, sehr merkwürdig :confused:

    Nachdem ich auf die Platte von einem anderen Rechner via Target-Mode installiert habe, erkennt das Installationsprogramm die Platte nun als bootfähig und nach einer erneuten Installations direkt von CD startet das Book nun auch wieder.

    Geräusche machte die Platte bisher zum Glück nicht, aber ich werd mal drauf achten (hoffentlich kein "geht/geht nicht" Problem). Mal sehn, heute abend versuche ich mal mit CCC meine bisherige Installation wiederherzustellen.

    Euch allen erstmal vielen Dank für die Tips.

    Grüsse
    Björn
     

Diese Seite empfehlen