NS- und ME-Browser unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von macaolat, 14. April 2002.

  1. macaolat

    macaolat Gast

    s:
    Ich habe ein paar hobbymässig geschusterte Seiten im Netz hängen, hergestellt mit Adobe GoLive 4.
    Bis anhin (System 9.2) funktionierten die recht beschwerdenfrei, ABER jetzt, unter OS X (10.1.3) läuft gar nix mehr.
    Netscape 6 baut die Seite zwar korrekt auf, aber dann ist Ende, keine Rollovers funtionieren, kein button reagiert und all die floating Boxes die da in Erscheinung treten sollten bleiben versteckt.
    Der Explorer 5.1 macht das genaue Gegenteil, er zeigt gleich von Anfang an alles und listet alle vesteckten Boxes am völlig falschen Platz untereinander auf als wie wenn's Text wäre.
    Bei Seiten von anderen "Herstellern" funktioniere beide Browser ganz annehmbar.
    Was tun?
     
  2. Brainysmurf

    Brainysmurf New Member

    So hart es klingen mag: neuschreiben oder damit leben, dass knappe 2-
    5% die Webseite fehlerhaft sehen müssen.
    Man kann aber auch eine "schlichte" Ersatzwebseite mit den wesentlichen Infos anbieten, die der Besucher auf der Startseite auswählen kann.
    Man kann schließlich auch per Javascript eine Browserereknnung auf der Startseite einbauen, die nach Browser sortiert. Versiontracker kann ja sogar das OS erkennen und den Besucher dann in den jeweils richtigen Bereich weiterlotsen.
     
  3. macaolat

    macaolat Gast

    Danke für die Auskunft,Brainysmurf,
    ich denke damit kann ich leben (schade bloss, dass ich vielleicht selbst zu den 2-5% dazugehören werde, da ich ab heute so weit wie auf OS X fahren möchte, aber eben&)
    VersionTracker werde ich mir auf jeden Fall demn¨ächst besorgen.
     

Diese Seite empfehlen