NT Server und OSX positiv

Dieses Thema im Forum "Hardware" wurde erstellt von MikeK, 18. Januar 2002.

  1. MikeK

    MikeK New Member

    Hallo
    Hier mal ne positive Rückmeldung ins Forum, nach all den Fragen...
    Habe (mit Fremdhilfe!) es endlich geschafft osx an unserenNT 4 Server anzumelden.
    Grund für Mißerfolg bisher: schlecht installierter Server (sollte eh nur als Datenserver dienen) auf dem IPX-Protokoll lief. Alle Versuche mit OSX, Sharity und Dave schlugen vorher fehl. Es war auch der DNS Server nicht vernünftig eingerichtet. Wichtig war auch die korrekte Verteilung von IPs an die 3 Combonetzwerkkarten im Server mit der Installation von RAS-Diensten. Vielleicht haben die schlechte Benennung von Benutzern und Computer (gleich gewesen) Probleme gemacht. Der IPX Dienst war jedenfalls auch installiert.
    Ein besonderes Problem unseres Servers scheint auch die Vernetzung über 3 BNC Schleifen gewesen zu sein.
    Auf jeden Fall ging es mit fachkundiger Unterstützung und kompletter Neuorganisation des Servers als Primary Domain Controller über ein DNS-Server. Andere Dienste wurden auch noch installiert, wie RAS, aber nur weil wir diese 3 BNC-Schleifen haben ...

    FAzit: falls OSX nicht einloggt, muss man sich um den Windows Server verstärkt Gedanken machen und der kann mit seinen zig Protokollen und Diensten und Häckchen und Menues wirklich problematisch sein.
    Leider ist die Lösung unseres Problem sehr speziell und auf andere Situationen mit Sicherheit nicht übertragbar (unser Netzwerk war wohl ziemlich einzigartig in Deutschland konfiguriert!). Aber es könnte Mut geben, vielleicht doch noch ne Lösung zu finden.

    Das oft zitierte Directory setup musste ich nicht bemühen übrigens. Auch die Einstellungen unter Netzwerk habe nicht mehr verändert (die sind mit Sicherheit falsch gewesen, z.B. IP).
    Klappt jetzt unter OSX und DAVE gleichermachen. Bin begeistert, wenn auch der Filetransfer übers Netz Word für OSX Probleme bereitet. Die DAteien lassen sich nicht direkt auf dem Server öffnen, müssen erst auf die lokale Platte kopiert werden, aber man ist ja auch schon darüber froh, da ich auch VPC nun weitgehend verzichten kann.

    Gruß an alle Leidgenossen
     
  2. homer

    homer New Member

    Jau !

    Bei mir lief das ganze zwar etwas anders ab (der NT-Server wurde in VPC) auf dem iBook2 gestartet. Bei mir lief die Sache halbweg rund als ich die NT-Service Packs installiert hatte. Mit SP 6 ist es OK. Warum kann ich leider nicht sagen.

    Die Probleme beim Öffnen einer Datei könnten in den NT-Zugriffsrechten liegen. Du brauchst mindestens "Ändern"-Rechte, weil beim öffen eines WORD-Dokumentes eine temporäre Datei angelegt wird.

    Ausprobiert habe ich das aber nocht nicht ..... aber ist ja Wochenende und vielleicht mach ich das mal ...

    Gruß

    Homer
     
  3. MikeK

    MikeK New Member

    ... bei uns läuft SVP 4 und solange nichts anderes gefordert wird lassen wir das auch erstmal so.
    Das mit dem Recht zu Ändern werd ich mal ausprobieren ...
    Gruß
     

Diese Seite empfehlen