Nur noch rosa Filme -- Hilfe!!!

Dieses Thema im Forum "Software" wurde erstellt von takeittothemac, 16. November 2002.

  1. takeittothemac

    takeittothemac New Member

    Nachdem ich auf meinem G4 Dual 1.0GHz OSX 10.2 neu installiert hab kann ich meine filme nur noch mit einem rosa Stich ansehen!
    Das einzige was noch richtig funktioniert ist das anschauen einer DVD mit dem DVD Player!
    Sonst spinnt alles!
    VLC mit rosa Stich, Quicktime, Movies die bei Spielen abgespielt werden!
    Alles rosa und ich weiß nicht warum !
    Hab OSX aus lauter Verzweiflung schon ein paar mal installiert mal mit und mal ohne Update!
    Hardwaretest sagt mir das alles in Ordnung ist!
    Jetzt seit Ihr meine letzte Hoffnung!!!!!!
    P.S. Es ist egal was ich abspiele --- .vob .mpg .avi .mov alles rosa!!
    Thanks
     
  2. schnitz

    schnitz Member

    Hallo,
    vielleicht firmware aktualisieren?
    Such mal danach hier im Forum.
    Viel Glück
     
  3. takeittothemac

    takeittothemac New Member

    Das Problem ist ja das vorher alles wunderbar ging!
    Ich hab halt mal neu installiert da ich so viel kleine Programme installiert hatte und ich endlich mal ein sauberes System haben wollte!
    Die Firmware kann sich doch nicht geändert haben mit der neuinstallation , oder???
     
  4. takeittothemac

    takeittothemac New Member

    Kann leider nichts zur Firmware finden was mir weiterhilft!!
     
  5. schnitz

    schnitz Member

  6. takeittothemac

    takeittothemac New Member

    Ich hab das Teil mit Jaguar bekommen !
    Der Bildschirm an sich bringt ein super Bild nur die Filme sind rosa!!
    Komisch oder!!
     
  7. takeittothemac

    takeittothemac New Member

    Ich glaub ich habs!
    Hab grad mal ein Update auf 10.2.2 heruntergeladen und installiert!
    Und es hat alles wieder funktioniert!
    Jetzt mach ich nochmal ne neuinstallation und dann werd ich auch nochmal das Update aufspielen!
    Werde dann berichten!
    Danke schon mal!
     

Diese Seite empfehlen