Nutzung von Maxdome am Mac mit Silverlight

Dieses Thema im Forum "Software" wurde erstellt von Niklas, 31. Oktober 2009.

  1. Niklas

    Niklas New Member

    Guten Abend zusammen,

    der Internetdienst Maxdome kann neuerdings am Mac mit dem Microsoft Browser-Plugin Silverlight in den Browsern Firefox und Safari genutzt werden.
    Soweit die Theorie.

    In der Praxis habe ich schon mehrfach Silverlight auf meinem PowerBook G4, Mac OS X Tiger, installiert und deinstalliert, ich bekomme immer den Hinweis eine zu alte Version sei installiert, wenn ich Maxdome nutzen möchte.
    Dabei habe ich direkt von der Microsoftseite installiert, und dort gab es überhaupt keine Auswahlmöglichkeiten was die Version angeht.

    Hat von Euch jemand eine Idee, woran der Fehler liegen könnte?
    Vielen Dank im Voraus.

    Elvis
     
  2. TomPo

    TomPo Active Member

    Ich weiß nicht wirklich, wo der Fehler zu suchen wäre. Aber möglich wäre es, dass Maxdome eine neuere Version voraussetzt, als du tatsächlich installiert hast.
    Bei deinem PB (ohne Intel-Proz.) dürfte höchstens eine Silverlight v1 oder Beta2 noch funktionieren. Ab Silverlight 2 Final gab´s m.W. nur noch Versionen für Intel-Prozessoren.
     
  3. Niklas

    Niklas New Member

    Das wäre natürlich eine Erklärung - schöne neue Intel-Welt.
    Vielen Dank Dir
     
  4. MacS

    MacS Active Member

    Also, Silverlight läuft meines Wissens nach eh nur auf Intel-Macs. Daher vermute ich, dass auf deinem PPC-Mac zwar Silverlight installiert wird, aber eben nur der Intel-Code. Der PPC-Code fehlt.

    Außerdem ist mir nicht bekannt, dass Maxdome überhaupt auf MacOS nutzbar ist. Bislang hiess es: Windows Only!
     

Diese Seite empfehlen