OEMCLib bei Acrobat 4

Dieses Thema im Forum "Software" wurde erstellt von ConSte, 22. Oktober 2001.

  1. ConSte

    ConSte New Member

    Diese Erweiterung funktioniert seit neuerstem nicht mehr auf meinem iBook (weiß alt) unter 9.2.1.
    Und zwar aus Arbeitsspeichermangel konnte sie nicht geladen werden ... so spricht jedenfalls der Computer. Da das ganze funktioniert hat und ich eigentlich genügt RAM eingebaut habe, kommt mir das ganze ziemlich seltsam vor. Ein deaktiveren der meisten Systemerweiterungen & co bringt nichts.
    So. Jetzt aber: "... adobe ps wird ohne diese bibliothek ausgeführt" führt dann zu "der drucker "psname" kann aufgrund eines
    internen fehlers nicht verwendet werden."

    Was mach ich jetzt ?

    Gruß, ConSte
     
  2. gizmo

    gizmo New Member

    möglicherweise hat die lib einen schaden abgekriegt - kopier sie dir ab der acrobat-cd neu und probier nochmal.

    gruss. gizmo

    jetzt hab ich eben schnell in meine systemerweiterungen geguckt und entdeckt, dass auf meinem mac der adobeps (8.7) ohne oemclib läuft. meine (deaktivierte) lib gehört zum (ebenfalls deaktivierten) adobeps 8.5.1 - updaten könnte auch eine lösung sein...
     
  3. ConSte

    ConSte New Member

    Die Lib war gar nicht da !
    Jetzt kämpfe ich nur noch gegen den "internen Fehler -43".

    ConSte
     
  4. gizmo

    gizmo New Member

    welche version des adobeps benutzt du denn? hast du mal die prefs gekickt oder ihn durch eine neue kopie ersetzt?

    gruss. gizmo
     
  5. ConSte

    ConSte New Member

    Diese Erweiterung funktioniert seit neuerstem nicht mehr auf meinem iBook (weiß alt) unter 9.2.1.
    Und zwar aus Arbeitsspeichermangel konnte sie nicht geladen werden ... so spricht jedenfalls der Computer. Da das ganze funktioniert hat und ich eigentlich genügt RAM eingebaut habe, kommt mir das ganze ziemlich seltsam vor. Ein deaktiveren der meisten Systemerweiterungen & co bringt nichts.
    So. Jetzt aber: "... adobe ps wird ohne diese bibliothek ausgeführt" führt dann zu "der drucker "psname" kann aufgrund eines
    internen fehlers nicht verwendet werden."

    Was mach ich jetzt ?

    Gruß, ConSte
     
  6. gizmo

    gizmo New Member

    möglicherweise hat die lib einen schaden abgekriegt - kopier sie dir ab der acrobat-cd neu und probier nochmal.

    gruss. gizmo

    jetzt hab ich eben schnell in meine systemerweiterungen geguckt und entdeckt, dass auf meinem mac der adobeps (8.7) ohne oemclib läuft. meine (deaktivierte) lib gehört zum (ebenfalls deaktivierten) adobeps 8.5.1 - updaten könnte auch eine lösung sein...
     
  7. ConSte

    ConSte New Member

    Die Lib war gar nicht da !
    Jetzt kämpfe ich nur noch gegen den "internen Fehler -43".

    ConSte
     
  8. gizmo

    gizmo New Member

    welche version des adobeps benutzt du denn? hast du mal die prefs gekickt oder ihn durch eine neue kopie ersetzt?

    gruss. gizmo
     

Diese Seite empfehlen