office:Mac "Quo Vadis"?

Dieses Thema im Forum "Hardware" wurde erstellt von Taleung, 9. April 2002.

  1. Taleung

    Taleung New Member

    Servus,

    Es ist zwar kein Bug, und es nervt auch weiter nicht, aber komisch ist es schon..

    Also, wenn ich unter Classic starte, mein E-Mail Programm oeffne und eine MS Office Dokument als Anhang bekommen habe, und es mit einen Klick auf den Programmicon oeffnen moechte, bekomm ich ne Meldung, ungefaehr so" " Des kannst net aufmachen.. um es auchmachen brauchst OX 10.1 or later..."
    Oeffne ich des entprechende Programm "manuell" und klick dann auf des Icon... dann gehts.....
    Jetzt aber... Starte ich unter X, oeffne Classic, (sende und empfange meine Mails immer noch in Classic) des gleiche Spiel, klicke auf ein MS Office Icon, oeffnet das entsprechende Programm in Classic und net in X..... Ist schon a weng komisch oder????

    Aber wie gesagt, es nervt net....

    gruss
    taleung......
     
  2. Taleung

    Taleung New Member

    Servus,

    Es ist zwar kein Bug, und es nervt auch weiter nicht, aber komisch ist es schon..

    Also, wenn ich unter Classic starte, mein E-Mail Programm oeffne und eine MS Office Dokument als Anhang bekommen habe, und es mit einen Klick auf den Programmicon oeffnen moechte, bekomm ich ne Meldung, ungefaehr so" " Des kannst net aufmachen.. um es auchmachen brauchst OX 10.1 or later..."
    Oeffne ich des entprechende Programm "manuell" und klick dann auf des Icon... dann gehts.....
    Jetzt aber... Starte ich unter X, oeffne Classic, (sende und empfange meine Mails immer noch in Classic) des gleiche Spiel, klicke auf ein MS Office Icon, oeffnet das entsprechende Programm in Classic und net in X..... Ist schon a weng komisch oder????

    Aber wie gesagt, es nervt net....

    gruss
    taleung......
     

Diese Seite empfehlen