Office schließt sich selbst b. Öffnen...

Dieses Thema im Forum "Hardware" wurde erstellt von gerda, 4. April 2002.

  1. gerda

    gerda New Member

    Hi Ihr,

    Ich habe folgendes Problem.
    Ich habe auf meinem Mac die neuste Version von OS X und auch das Office Paket komplett installiert.
    Das einzige Programm von Office, das sich aber öffnen lässt, ist das Entourage. Aber Word, Excel und Power Point schliessen sich nach einigen Sekunden, noch bevor sich das Fenster der Programme öffnet.

    Habt Ihr eine Ahnung, worin das liegt?
     
  2. Taleung

    Taleung New Member

    Servus,

    des Problem hatte ich auch und "keine" Loesung gefunden.
    Was anfaenglich geholfen hat, war, das ich die "Project Gallery" deaktiviert habe, dann gings.
    Du kannst unter Entourage starten und dann unter File "Project Gallery" die anderen Programme starten, dann "Project Gallery" unter Preferences - General -Project Gallery nicht check-marken.

    Bei mir hat am Ende nur geholfen OS X neu zu intallieren, Office X hat nicht geholfen.... Why??? who knows....

    rgd
    taleung......
     
  3. airwalk

    airwalk New Member

    hängt dein rechner vielleicht an nem netzwerk? und an diesem netzwerk nochmals ein mac mit demselben office? dann gehts natürlich nicht .. kannst nur auf einem rechner im netzwerk das selbe office laufen lassen .. ansonsten beendet es sich selbst.
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    kommt mir bekannt vor, hatte ich bei fast allen Programmen als meine X Partition noch UFS formatiert war.

    Joern
     
  5. aim3ju

    aim3ju New Member

    Hallo,
    vielleicht etwas spät, aber besser so als nie.

    Ich hatte das gleiche Problem. Dieses wurde ausgelöst durch einen Zeichensatz im Classic-Systemordner (OS 9.2.2).

    Lösung:
    Unter OSX den kompletten Ordner mit den Zeichensätzen aus dem OS9-Systemordner in den Mülleimer verschieben (den Mülleimer nicht leeren!) und den Rechner neu
    starten. Jetzt müsste WORD, EXCEL und auch POWERPOINT wieder zu öffnen sein.
    Jetzt muss nur noch der Zeichensatz gefunden werden, der nicht so will wie er soll und die Sache ist gelaufen.

    Hoffe, ich konnte Dir helfen.

    Gruß Falk
     
  6. aim3ju

    aim3ju New Member

    Hallo,
    vielleicht etwas spät, aber besser so als nie.

    Ich hatte das gleiche Problem. Dieses wurde ausgelöst durch einen Zeichensatz im Classic-Systemordner (OS 9.2.2).

    Lösung:
    Unter OSX den kompletten Ordner mit den Zeichensätzen aus dem OS9-Systemordner in den Mülleimer verschieben (den Mülleimer nicht leeren!) und den Rechner neu
    starten. Jetzt müsste WORD, EXCEL und auch POWERPOINT wieder zu öffnen sein.
    Jetzt muss nur noch der Zeichensatz gefunden werden, der nicht so will wie er soll und die Sache ist gelaufen.

    Hoffe, ich konnte Dir helfen.

    Gruß Falk
     

Diese Seite empfehlen