Office v.X. 10.1.3 schmiert ab!!!!!!!!!!!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Bleistiftl, 2. Juli 2003.

  1. Bleistiftl

    Bleistiftl New Member

    Hallo! Wollte gerade Microsoft v.X Word starten und es schmiert mir andauernd bei der Aktualisierung des Schriftmenüs ab. Ebenfalls Excel und Powerpoint. Ich habe in meinem User-Folder unter Fonts 80 Schriften geladen, da ich viele davon verwenden muß. Jetzt bin ich draufgekommen, dass Office dies überhaupt nicht mag. Wenn ich die Schriften entferne, startet Office auf.

    Das kann's ja wohl net sein, odda? Weiß jemand Rat?

    thx
    Bleistiftl aus Ösiland
     
  2. ipossum

    ipossum New Member

    ich habe über 300 Schriften und Office schmiert nicht ab, schonmal die preferences gelöscht?
    eventuell ist auch eine der Schriften kaputt
     
  3. Bleistiftl

    Bleistiftl New Member

    Die Preferences habe ich auch schon gelöscht, weiters habe ich nicht alle Schriften auf einmal in den Fonts Ordner geschoben, bei genau 70 Schriften schmiert es ab. Gibt es ein Programm wo ich Schriften durchchecken kann, ob sie fehlerhaft sind oder nicht?
     
  4. Bleistiftl

    Bleistiftl New Member

    Es waren tatsächlich ein paar defekte Fonts. Ich habe meine sämtlichen Schriften in ATM durchchecken lassen, die defekten dann gelöscht und jetzt startet Office wieder.

    Thx alot.
     
  5. Chriss

    Chriss New Member

    und wie schaut das PRAKTISCH aus, bitte ?

    Unter OS 9 starten und die Schriften in OS X checken ? Kenne mich da gar nicht aus, würde es aber auch gerne testen.

    Genaue(re) Beschreibung wäre also außerordentlich hilfreich ... ;o)

    DANKE !
     
  6. Bleistiftl

    Bleistiftl New Member

    Also Du startest unter OSX die Classic-Umgebung und danach Adobe Type Manager Deluxe, markierst alle Deine aktiven Schriften und läßt sie durchprüfen. Alle rot angezeigten Schriften sind defekt. Diese löscht Du dann oder ersetzt sie durch eine einwandfreie Schriftversion. Ich muß dazu sagen, dass ich die gleichen Schriften unter OSX in meinem User-Ordner/Library/Fonts hineinkopiert habe. Unter Classic verwalte ich meine Schriften mit ATM. That's it... Bei mir waren es auf jeden Fall defekte Schriften (ca. 8 Stk.) die Word das Genick gebrochen haben. Jetzt läuft's wieder...

    Greetinx Bleistiftl
     

Diese Seite empfehlen