Office X "Einfügen-Objekt" spinnt.

Dieses Thema im Forum "Software" wurde erstellt von hofmeyer, 20. Januar 2003.

  1. hofmeyer

    hofmeyer New Member

    Mahlzeit.
    Hier läuft auf 3 Rechnern ein Office X von Microsoft. Bei zweien gibt es das Problem, daß man den Punkt "Einfügen-Objekt-Formeleditor" genau einmal ausführen kann, beim nächsten Start von Office steht der Formeleditor (und auch die anderen Objekte) nicht mehr zur Auswahl. Bei meinem Rechner klappt es ohne Probleme, aber ich arbeitet auch unter meinem Account mit Gruppenzugehörigkeit in wheel und admin. Die anderen User sind normale User. Ist das ein bekanntes Problem?

    Friedhelm
     
  2. Spiderman

    Spiderman New Member

    Howdy,

    bekannt in der Form noch nicht, da ich noch der Einzige bin der hier OfficeX hat, es ist allerdings möglich das es an den Adminrechten liegt. Was mich dann allerdings verwundert ist, daß es einmal funktioniert. Versuch den beiden doch auch erstmal Adminrechte zu verpassen und laß es sie nochmal versuchen...
    Falls Du das Programm unter Admin installiert hast, ist es möglich, daß sich Daten in einem Ordner befinden auf den die beiden dann keinen Zugriff mehr haben, allerdings überrascht mich dann die einmalige Funktion...

    MfG
     
  3. hofmeyer

    hofmeyer New Member

    Hmm, daß es evtl. mit den Rechten zu tun haben könnte, hab ich auch schon vermutet. Wäre aber gerade bei einem Paket wie Office, was man ja im "office" einsetzt sehr blöd. Die Rechner hänger hier in einer Netinfo Domäne und die User sollen definitiv keine Adminrechte haben. Testweise kann ich es aber mal umstellen.

    Friedhelm
     

Diese Seite empfehlen