Office:X SR 1, so ein Mist!

Dieses Thema im Forum "Hardware" wurde erstellt von ddauer, 17. Juni 2002.

  1. ddauer

    ddauer New Member

    Ich hab mir das Update geladen und installiert. Nun kann ich alles bis auf Word starten. Auch in der Info-Box heißt es, es wäre Word:X 10.0 !!!!! bei den anderen steht 10.1 ! was soll das?
     
  2. macixus

    macixus Hofrat & Traktorist

    Keine Probleme mit dem SR 1. Alles fetzt perfekt!

    Hattest du dein Office X möglicherweise nicht im Applications-Ordner?
    ReadMe (ausnahmsweise!) nicht gelesen, nach dem man andere Programme während der Installation schliessen sollte?
     
  3. ddauer

    ddauer New Member

    in dem Installer Logfile steht:
    Fehler beim Aktualisieren von: -14 -> Programme:Microsoft Office X:Microsoft Word

    was bedeutet das?

    David
     
  4. macixus

    macixus Hofrat & Traktorist

    Sorry, muss ich passen...

    Falls du Office X nicht im Application-Ordner hast, würde ich es da reinpacken und das SR 1 nochmal laufen lassen.
     
  5. oli2000

    oli2000 Rest-Optimist

    Warum steht in der Fehlermeldung: Programme:Microsoft Office &?

    Hast du den Ordner Applications umbenannt in Programme? Soweit ich weiß gehört dieser zu den Ordnern, die man nicht umbenennen sollte.
     
  6. macixus

    macixus Hofrat & Traktorist

    Sehr lobenswert! Einer, der die 10 Tipps für X studiert hat....:))
     
  7. hakru

    hakru New Member

    Nicht dass ich absichtlich Weltbilder zerstören möchte, aber hier ist die Info wichtig:
    Mein OfficeX befindet auf einer eigenen Partition - wie praktisch alle meine non-Apple-Programme. Gab keine Probleme mit dem ServicePack1-Update ...

    hakru
     
  8. macixus

    macixus Hofrat & Traktorist

    Gut, dass du das gesagt hast. Nur dir glaube ich aufs Wort! ;-)

    Ne, mal ohne Scheiss: wichtig zu wissen für alle, die das SR 1 noch vor sich haben.
     
  9. karamba

    karamba New Member

    Hallo!
    Also ich habe das update gerade gezogen und ohne probs installiert!! Läuft wie geschmiert und wenn ich das richtig sehe, starten die office programme etwas schneller. Sonst kann ich noch keine Unterschiede bemerken. Übrigens ganz schön interessant, was da so alles im Papierkorp landet??!! Die Install.prot war o.k und die habe ich danach auch gleich wieder gelöscht.
    Gruß k.
     
  10. macixus

    macixus Hofrat & Traktorist

    Yep, Papierkorb kriegt dicke Backen ;-)
    (wobei "Papierkorb" ja bei einigen ein Unwort ist...;-)
     
  11. Philipp_BK

    Philipp_BK New Member

    Hab das gleiche Problem. Word liegt im App-Folder, keinen Einträge im Logfile, geht trotzdem nicht zu starten. Wenn du wass rausfindest, poste es bitte hier!!!!
    Philipp
     
  12. ddauer

    ddauer New Member

    Aslo ich hatte alles deinstalliert und office:x 10.0 nochmal incl. Value pack von der CD draufgemacht. Dann das Update. Diesmal war alles auf der OS X Partition. geht trotzdem NICHTS!!! :((((

    David
     
  13. hm

    hm New Member

    Ich hatte bislang keine Probleme. Weder auf meinem TiBook 550, noch auf meinem G4/400. Alles läuft gut und vorallem auch etwas schneller (Programme öffnen, Sichern). Ich habe auch an den Dateien von MS-Office vX(bis auf das Sicherheitsupdate) seit der Erstinstallation in den Aplications Ordner nicht herumgefingert. Auch kam keine Abfrage meines Registrierungscodes nach dem Update (manche berichteten davon). Es stellt sich somit die Frage. ob´s wirklich am MS Update liegt, oder ihr etwas am OS X(Terminal Spielereien, Hacks usw.)verändert habt, so das es damit irgenwelche Probleme gibt.

    Grüsse Heinz
     
  14. AndreasG

    AndreasG Active Member

    Die Probleme sollen etwas mit den installierten Fonts zu tun haben, ich selber kann das aber weder bestätigen noch dementieren, da ich mit dem Update noch zuwarte. Jedenfalls hat eine grosse Anzahl Benutzer massive Probleme damit.

    Gruss
    Andreas
     
  15. Eduard

    Eduard New Member

    Null Probleme, Update lief kommentarlos, Programme starten schneller, Word scrollt wohl auch was schneller.
    G3 mit 400 MHZ, 750 MB Speicher, X10.1.5, sonst geht´s wohl nicht.
     
  16. Philipp_BK

    Philipp_BK New Member

    Das kann sein, da ich einige gekillt hab mit mosxoptimize...
    mal sehen...
    Philipp
     
  17. Philipp_BK

    Philipp_BK New Member

    Nope is nicht weil alles wieder auf default und trotzdem nix funz. Und laut anderer Foren, macup und macnews ist das wohl bei der Hälfte aller Nutzer so. Verdammte Hacke M$, das hätte euch beim testdrive auffallen müssen!!
     
  18. vaikl

    vaikl New Member

    Hab ebenso keine Probs zu melden (Cube 10.1.5); Word hat einen richtigen Speed-Satz gemacht;-)

    Aber wie ist das mit dem Hinweis von MS selbst auf verwendete Disk-Repair-Utils und dem Austausch des Microsoft Component Plugin Files durch das Original-CD-File im Ordner Microsoft Office X/Office (und dann noch mal neu das SR installieren)? Hat das einer, der Probleme hier gemeldet hat, schon mal ausprobiert??
     
  19. Philipp_BK

    Philipp_BK New Member

    Wo steht das, ich kann deinen Ausführungen nicht ganz folgen, vielleicht wäre es aus erster Hand genauer.
    Ich habe auch schon gelesen, man solle im Preferences Ordner, Microsoft die Fonts substitutes und noch irgend was löschen. Hat aber leider nichts gebracht. Das war auch ein Tip von nem Ami, da war der Fehler auch nicht 14 sondern es wurde schon auf 10.1 geupdated aber da lief was anderes falsch. Mit den fonts das war doch früher bei der Ursprungsversion bei manchen ein Problem aber nicht jetzt. Denn es wird gar nicht erst geupdated, also klappt was beim zugriff auf die ausführbare Datei nicht, es hat nicht mit den beim start geladenen Daten zu tun.
     
  20. vaikl

    vaikl New Member

    Steht hier http://www.microsoft.com/mac/DOWNLOAD/OFFICEX/OfficeX_SR1.asp unter "Installation instructions
    Before you install this download:

    "If you have run any disk repair utilities, files in the Office X folder might have been modified. If the updater does not recognize the files that have been modified, the installation will fail. If a failure occurs while you are running the updater, replace the Microsoft Component Plugin file found in the Microsoft Office X/Office folder with the copy found on your Office v. X CD-ROM, and then run the updater again. NOTE: After you replace the Microsoft Component Plugin, you must run the updater again before you can run any Office v. X programs. "

    Das würde den Umstand erklären, dass ein Update garnicht passiert ist - ob nun bei einer Office-Komponente oder allen, steht ja leider da nicht. Da aber sowohl Word als auch Entourage auf diesen ominösen, beim OSX-Start vorhandenen Database Daemon für die Benachrichtigungen zugreifen, könnte das Plugin File schon verantwortlich sein.
     

Diese Seite empfehlen