Office X und 10.2?

Dieses Thema im Forum "Hardware" wurde erstellt von 6699, 28. September 2002.

  1. 6699

    6699 New Member

    Beim Öffnen der Office-Programme zeigt mein Rechner seit der Installation von 10.2 immer eine Fehlermeldung: "Beim Öffnen der Framework X Bibliothek ist ein unbekannter Fehler aufgetreten"

    Kennt das jemand, gibt es schon eine Lösung??
    (Ich weiß, Office und v.a. Word und 10.2, die mögen sich noch nicht so)

    Danke!
     
  2. buddyudo

    buddyudo New Member

    Versuchs mal mit dem Service Update, seitdem habe ich keine Probleme (unter Jaguar) mehr, davor mehr (unter Jaguar).
     
  3. Paparatze

    Paparatze New Member

    Office ist daß einzige größere Programm, daß bei mir unter 10.2 so richtig flott und problemlos läuft. Photoshop 7 hingegen ist die reinste Qual... .
    Wer hätte das gedacht.
     
  4. billy idol

    billy idol New Member

    kann ich nur beipflichten, photoshop ist viel zu lahm...

    billy
     
  5. Christoph Meyer

    Christoph Meyer New Member

    Bei mir ist's gerade umgekehrt. Photoshop flutscht ganz anständig, aber Office legt nervende Künstlerpausen ein und neigt seit Jag sogar zu Abstürzen.
    Wen trifft die Schuld? Da bin bei aller Liebe zu den Microsofties doch vorsichtig.

    P.S. Ich stelle allerdings auch höhere Ansprüche an Word (grössere Doks) und bei PS gehöre ich eher zu den Hobbybastlern.
     
  6. stefan

    stefan New Member

    kenne ich, hatte genau dasselbe problem. kann dir aber nicht genau sagen, woran es liegt. hätte mit meiner jaguar installation sowie ziemlich probleme. seitdem ich noch mal den ober clean install gemacht habe läufts bei mir.

    gruß

    s
     
  7. 6699

    6699 New Member

    Hallo buddyudo,

    wie hast Du denn das Service-Release unter 10.2 bzw. 10.2.1 zum Laufen gebracht?

    Ich habe erst 10.2 frisch auf eine neue Partition installiert und dann Office X von der Original-CD. Als ich dann das Service-Update (SR 1) laufen lassen wollte (hatte ich noch gepeichert), kam nur eine Fehlermeldung (Fehler 199).

    Überhaupt habe ich einige Probleme bei Updates unter 10.2, die ich noch von 10.1.5 habe. Die lassen sich öfter nicht starten Vielleicht hängt das auch mit DiskCopy zusammen. Denn viele Updates liegen ja als .dmg vor, ich glaube, das Volume wird von DiskCopy erstellt?

    Na ja, weil das mit dem SR 1 nicht ging, habe ich dann eben meine Office-Dateien (mit Voreinstellungen und Benutzerdateien) von 10.1.5 rübergezogen. Nun macht er diesem dämlichen Fehler bei jedem Office-Programmstart mit den Frameworks X.

    Vielleicht muss ich das Service-Release noch einmal frisch aus dem Netz ziehen. Gibt es denn sowas, dass man ein Update nur einmal verwenden kann und es dann verfällt (oder handelt es sich eher um einen Fehler unter 10.2.1)???
     

Diese Seite empfehlen