Office_Word nervt

Dieses Thema im Forum "Software" wurde erstellt von alberti11, 17. Dezember 2005.

  1. alberti11

    alberti11 New Member

    Hi Leute,

    kann mir jemand sagen, wie man dieses Office 2004 in Word dazu bringt, die einmal eingestellten Paletten; also die Symbolleisten beizubehalten?
    Momentan muss ich alle Naslang die Symbolleisten neu anklicken. Also nur die normalen: Standard, Format und Zeichnen. Diese verschwinden jeweils nach Neustart des Computers.

    Ali
     
  2. Shebsl

    Shebsl New Member

    Geht mir genauso... Hilfe erwünscht...
     
  3. TomPo

    TomPo Active Member

    Eigentlich werden die Positionen der Symbolleisten immer korrekt gespeichert, habe damit bisher jedenfalls keine Probleme gehabt. Beim Sichern eines Dokus, spätestens aber beim Beenden von Office, sollten die Einstellungen gespeichert sein.

    Aber vielleicht ist eine der beiden Prefs defekt? Versuch doch mal mit Löschen der "com.microsoft.Word.plist" (findet man in User->Library->Prefs) oder "com.microsoft.Word.prefs.plist" (liegt im gleichen Verzeichnis nur unter >Microsoft<.

    Als Alternative gibt´s NeoOffice oder ThinkFreeOffice, kostet nichts und macht meist weniger Ärger als die M$-Apps. Es kann zwar nicht viel wie Word, reicht aber meiner Meinung nach für das meiste bestens aus.
     
  4. teorema67

    teorema67 New Member

    Eine Erklärung wäre, dass die Einstellungen an einem Ort ohne Schreibrechte abgelegt werden und deswegen verloren gehen.

    Schau doch mal nach, was bei dir unter *Benutzeroptionen* in *Einstellungen>Dateispeicherorte* eingetragen ist. Bei mir steht da nix, und ich vermute, dass die Preferences deswegen korrekt in meiner Home Directory abgelegt werden.
     
  5. Shebsl

    Shebsl New Member

    Hi Ali,

    sag mal läuft dein Word eigentlich sauber? Bei mir lahmt die Texteingabe einfach ohne Ende, das ist unglaublich nervend. Der Text erscheint immer erst ein paar zehntel Sekunden versetzt auf dem Display. Ist das bei dir auch so?
    Ich verwende eines der aktuellen PowerBooks.

    Gruß.
     
  6. Eduard

    Eduard New Member

    Die Langsamkeit in Word ist weg, wenn man unter Einstellungen die gleichzeitige Grammatik-Prüfung ausschaltet, die sowieso Unsinn ist. Dann läuft es ganz ordentlich, Rechtschreibprüfung kann anbleiben, bremst nicht so viel.
     
  7. Shebsl

    Shebsl New Member

    Hab ich gemacht. Läuft aber immer noch nicht annähernd so flüssig wie auf nem Win-Rechner. Ich weiß nicht mal ob ich wirklich nen Unterschied feststellen kann. Lahmen tut's auf jeden Fall noch immer.
     

Diese Seite empfehlen