Oh oh apple

Dieses Thema im Forum "Software" wurde erstellt von mischa, 22. November 2000.

  1. mischa

    mischa New Member

    am 21. habe ich einen Hilferuf ins Forum gestellt, bezüglich des permanenten Einfrierens auf meinem 1 Jahr jungen G4 (350MHZ).
    Eine solche Rückantwort auf meine Frage hätte ich nicht erwartet.
    Mit dem Hinweis eines Hardwareproblems auf der Hauptplatine hat mir bis zum gestrigen Tag nicht ein einziger Apple-Händler, Hotline und wie sie sich alle schimpfen, geholfen. Apple schweigt dieses Thema tod,....
    Mehr als nach und nach die Fehlersuche einzukreisen, mit deaktivierten Erweiterungen, mit permanenter Aktualisierung auf neueste Treiber und sogar auf dringendem Rat das Update auf 9.0.4 durchzuführen, sind also offenbar überflüssig gewesen.
    Peinlich für Apple.
    Am Wochenende wird mein Rechner auf Herz und Nieren im Fachhandel überprüft, ich bin gespannt, wie man mir seitens Apple entgegen kommt, wenn sich der Verdacht auch bei mir bestätigt. Platine defekt!!!
     
  2. AndreasG

    AndreasG Active Member

    Hallo Mischa

    Willkommen im Club! Auch ich bin davon betroffen, wenn auch nicht so gravierend, weil ich einen G3 mit noch 66MHz besitze. Dennoch werde auch ich von sporadischen, und irgendwie grundlosen "Einfrierern" geplagt. Tragischerweise dürfte Deine Hauptplatine nicht defekt, sondern nur etwas neben den Spezifikationen sein. Gut möglich, dass auch eine Austauschplatine denselben Fehler zeigt.
    Ist wirklich mehr als peinlich für Apple.
    Einen kleinen Tip kann ich Dir noch geben. Der hat bei mir die Situation stark verbessert: Die meisten Abstürze treten ja im Zusammenhang mit RemoteAccess, also bei aktiver Internetverbindung auf. Wo der Zusammenhang zum "speculative access" des G4-Prozessors liegt, weiss ich nicht, aber die meisten Betroffenen dieser Problematik haben das bestätigt.
    Jedenfalls habe ich bedeutend weniger Abstürze, seit ich das Passwort beim Aufbauen der Internetverbindung nicht mehr speichern lasse, sondern jedesmal manuell eingebe. Du kannst dies im Kontrollfeld "Internet" irgendwo anklicken.
    Wie gesagt: Keine Ahnung, warum das bei mir eine Verbesserung brachte, aber ich würde es mal ausprobieren. Schaden kann's nicht.

    Gruss
    Andreas
     

Diese Seite empfehlen