oh oh, wer kennt das geräusch?

Dieses Thema im Forum "Hardware" wurde erstellt von beeb, 16. März 2004.

  1. beeb

    beeb New Member

    sorry, zuerst falsches brett, jetzt hier richtig:
    -
    hi zusammen,

    in unregelmäßigen abständen höre ich beim starten dieses geräusch:

    http://www.berndebsen.de/xchange/G4_startgeraeusch.MOV

    das erste mal vor ca. 6 monaten. dann auch mal eine woche nicht und nun manchmal wieder. ich hab damals gedacht alles geht zu ende mit dem rechner. nachdem er gestartet hat läuft alles nach plan. keine geräusche, kein zucken und kein mucksen.
    die festplatten sind es definitiv nicht. es muß was anderes sein, aber was?
    wer kann mir einen rat geben oder kennt das geräusch. mein tip ist iregendwie ein lüfter, aber welcher? wie bekomme ich das raus? kann das auch ram speicher sein?
    in reparatur zu geben, mit diagnose und kostenvoranschlag und so, ist zu teuer, das hab ich schon geprüft. vielleicht hat ein forumexperte den tipp oder kann es sogar beseitigen...(das geräusch). u.u. würde ich ihn auch so verkaufen, mal sehen.
    gruß, bernd
    G4, (agp) 350 mit os9 und 1,5 ram, 2 platten 10 und 80 gb
     
  2. D_Stahl

    D_Stahl Active Member

    Hört sich an wie mein alter C64 bei der Einwahl mit Modem.

    Vielleicht liegt es am Lüfter. Bei einem Freund hat der Lüfter der Grafikkarte ab und an solche Geräusche von sich gegeben.
     
  3. maccie

    maccie New Member

    Klingt nach Lüfter.

    Test: Einfach mal beim Sart Kugelschreiber o.ä. in ein Lüfterrad halten, blockkiert zuverlässig und schadet nicht. Vllt kannste damit den Störenfried herausfinden.
     
  4. fruitcompany

    fruitcompany New Member

    schließe mich meinen vorrednern an, klingt nach lüfter - entweder die welle oder das lüfterrad hat ne unwucht.

    vergiss aber nicht, den kugelschreiber wieder raus zu nehmen... :)
     
  5. jensen0

    jensen0 New Member

    ...es ist ein Lüfter......da hilft nur austauschen oder warten bis er gar nicht mehr dreht
     
  6. maccie

    maccie New Member

    Das erste ja, das zwei NEIN!
     
  7. beeb

    beeb New Member

    hi,
    heute morgen hab ich den rechner mal mit offener klappe gestartet.
    das geräusch kommt eher aus der liegenden fläche, dort wo auch die grafikkarte gesteckt ist.
    dann sind da noch diese kühlrippen aus allu, was das ist weiß ich nicht, kann auch nicht sehen ob darunter ein lüfter ist.
    kann ich die grafikkarte einfach mal für einen start rausnehmen und gucken was passiert? wenn ja, wie mach ich den rechner dann aus, der monitor geht ja dann nicht...
    ich wüßte dann ob's die karte mit dem lüfter ist oder nicht. dies teil mit den riesen kühlrippen, kann das geräusche machen?
    die beiden anderen lüfter, netzteil und der ganz große sind es irgendwie nicht, die sind superleise.
    tja, mal sehen, erstmal vielen dank und einen schönen tag.
    beeb
     
  8. danilatore

    danilatore Moderatore Mitarbeiter

    *allemeinedaumendrück*
     
  9. beeb

    beeb New Member

    hi,
    heute morgen hab ich den rechner mal mit offener klappe gestartet.
    das geräusch kommt eher aus der liegenden fläche, dort wo auch die grafikkarte gesteckt ist.
    dann sind da noch diese kühlrippen aus allu, was das ist weiß ich nicht, kann auch nicht sehen ob darunter ein lüfter ist.
    kann ich die grafikkarte einfach mal für einen start rausnehmen und gucken was passiert? wenn ja, wie mach ich den rechner dann aus, der monitor geht ja dann nicht...
    ich wüßte dann ob's die karte mit dem lüfter ist oder nicht. dies teil mit den riesen kühlrippen, kann das geräusche machen?
    die beiden anderen lüfter, netzteil und der ganz große sind es irgendwie nicht, die sind superleise.
    tja, mal sehen, erstmal vielen dank und einen schönen tag.
    beeb
     
  10. maccie

    maccie New Member

    Ähhh, hmmmm, besser nicht…bist Du Dir sicher, dass Du einen Apple hast? :confused:

    Die Aludinger sind Kühlrippen für den Prozessor, da rattert bestimmt nix. Den Lüfter der Grafikkarte kannst Du doch auch mal abklemmen.
     
  11. beeb

    beeb New Member

    hallo zusammen,
    und vielen vielen dank!
    gibts ja nicht - dieser kleine lüfter der grafikkarte macht dieses startgeräusch. und noch schlimmer, jetzt wo er nicht läuft ist eine stille am arbeitsplatz... hätte ich nie für möglich gehalten das das die grafikkarte ist.
    nun denn.

    jetzt knüpf ich gleich mal eine weitere frage an.
    passt denn diese karte da auch rein??

    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=2793596448

    steckt man einfach die karte rein und gut is? brauch ich irgendwelche treiber oder erkennt der mac alles was er braucht.
    die wenigsten sind mit lüfter.
    bei ebay sind wohl die meisten aus der pc-welt. passen die auch?
    meine ist/war eine >ati 128 pro<
    warscheinlich nur standard aber bislang reicht mir das.
    also, irgenwie austauschen - dann fertig. vielleicht kann mir nochmal jemand sagen welche karte ich am besten und günstigsten da rein stecke (G4, 350/agp)
    danke, beeb
     
  12. Tsujoshi

    Tsujoshi New Member

    Passt. Einfach Plug&Play! :D
     
  13. maccie

    maccie New Member

    Jau, steiger fleißig mit, die Karte passt in Deinen Rechner. Beim Einbau achte auf die grüne Klammer unten an der Steckerleiste, die musst Du vorher wegdrücken, sonst gibt es Bruch.
    Seit wann hat die Ati128 nen Lüfter? Meine hat keinen.

    Plug&Pray *g*
     
  14. Tsujoshi

    Tsujoshi New Member

    Die hat auch keinen. War wohl schon eine Geforce2 drin...
    Dafür hab ich jetzt mit meiner Geforce3 das gleiche Problem bzw. exakt das gleiche Geräsch nach jedem 2. Start...

    ;( ;( ;(
     

Diese Seite empfehlen