OKIpage 8w Lite/PostScript-Fonts

Dieses Thema im Forum "Hardware" wurde erstellt von Florian, 2. September 2003.

  1. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  2. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  3. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  4. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  5. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  6. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     
  7. Florian

    Florian New Member

    Hat es jemand geschafft, den OKIpage 8w Lite dazu zu bringen, unter 10.2.6 PostScript-Fonts auszudrucken?

    Ich bin hier schier am verzweifeln: ein (Word-) Dokument, das mit PS-Fonts erstellt ist, bringt, nach Abschicken des Druckbefehls, das Print Center nicht mal zum Zucken; der Druckbefehl wird schlicht ignoriert. Das selbe Dokument mit TrueType-Fonts wird hingegen anstandslos gedruckt.

    Der neueste OKI-Treiber ist installiert.

    Weiß jemand Rat?
    Dank im Voraus,
    Florian
     

Diese Seite empfehlen