Olles iBook und X - Finder schmiert ab

Dieses Thema im Forum "Software" wurde erstellt von iGelb, 3. April 2004.

  1. iGelb

    iGelb New Member

    Hi zusammen,

    ich habe jetzt auf ein iBook Tangerin nach etlichen Mühen OSX.1.2. aufgespielt (das iBook, das die Jaguar-Install-CD nicht frisst, siehe anderer Threat).

    Das OS läuft ganz ordentlich, nur ca. jede Minute schmiert der Finder kurz ab (Bildschirm wird ganz blau) und ist dann aber wieder da. Das passiert vor allem beim Scrollen im Finder.

    Ich wollte jetzt das Combo-Update X.1.5. drüberlaufen lassen, doch der Installer ist in der letzten Phase (System optimieren) so arg abgeschmiert, dass ich einen Brutalo-Neustart erzwingen musste.

    Dann viel mir ein, dass ich kein Firmware-Update gemacht habe (Schlunz) - kann es daran liegen?
    Und könnte man das jetz noch machen (nach der Installation von OSX1.2.?)

    Oder was habt ihr für Ideen?

    Danke!

    iGelb
     
  2. iGelb

    iGelb New Member

    P.S. - interessantes Detail: im Apfel-Menü (über diesen Mac) steht nach der abgebrochenen Installation trotzdem OSX.1.5, bei über den Finder steht X1.2.

    Wenn man den Finder im Dock anwählt, kommt die Meldung "Anwendung antwortet nicht".

    Wenn man mit Sofort beenden den Finder neu starten will, kommt sofort ein neues Finder-Icon dazu (in die Sofort-Beenden Dialogbox) - so lange, bis da alles voll ist mit Finder Icons ...

    Wer hat denn sowas schon mal gehabt?
     
  3. morty

    morty New Member

    hi
    hast du die erste hilfe mal drüberlaufen lassen, von cd aus gestartet ?
    und auch mal die rechte repariert ?
    auch mal pram gezapt ?

    X.1 hatte einige bugs, auch kernelpaniks waren nicht selten

    ciao, morty
     
  4. iGelb

    iGelb New Member

    Hi,

    danke schon mal für die Tipps.

    PRAM zappen -> nix gebracht

    First Aid disk repair -> nix gebracht

    Rechte reparieren -> weiß nicht, wie ich das anstellen soll. Die Finderfenster schmieren ab, bevor ich ein einziges Programm starten kann.

    Was könnte man noch anstellen? Sobald man ein Finder-Fenster öffnet dauert es 5 Sekunden bis zum, öhöm, Blue Screen. :confused:
     
  5. gratefulmac

    gratefulmac New Member

    Wenn Du noch ein OS 9 als Startvolumen auf dem Rechner hast, starte von diesem und installiere das Firmwareupdate.
     
  6. iGelb

    iGelb New Member

    Hi,

    jetzt kommt eine :crazy: :rolleyes: :confused: :) :D Sache:

    ich hatte 10.1. nur installiert, weil das leicht bescheurte CD-Laufwerk des Tangerine die Jaguar-Install-CD nicht fraß.

    Jetzt habe ich von der (original)-Jaguar CD1 eine bootfähige Kopie gemacht und die läuft ...

    Zur Zeit wird Jaguar installiert, das dauert ja ne Runde und dann berichte ich, wie's weiter geht mit der Salatschüssel ...

    Merci aber schon mal für die Hilfe :)


    P.S. - die Kopie habe ich auf einen Aldi-Rohling gezogen, den mag das Apple-Laufwerk also lieber als die Apple-CD.
     
  7. iGelb

    iGelb New Member

    So ... habe den Jaguar installiert und er schnurrt ohne Probleme (192 mb RAM).

    Moral von der Geschicht: vergiss die Install-Backup-CD nicht, oder so ähnlich.

    Danke für die Hilfe!
     
  8. gratefulmac

    gratefulmac New Member

    Wie sich einige Probleme lösen lassen. ;-)
     
  9. iGelb

    iGelb New Member

    Tja, damit einem nicht langweilig wird, kommt hier das nächste Problem:

    Das Combo-Update auf 10.2.8. funktioniert nicht.

    Einzige Fehlermeldung: bei der Installation ist ein Fehler aufgetreten. Versuchen Sie, die Software erneut zu installieren.

    Hab's jetzt schon 3x versucht - gleiches Ergebnis

    :angry:
     
  10. iGelb

    iGelb New Member

    auch dieses Problem ist gelöst:

    erst Combo-Update auf 10.2.5, dann Combo-Update auf 10.2.8 hat's gebracht. Schöner Sonntag :)
     

Diese Seite empfehlen