onlinebankingapplet defekt, seit OSX.1.4

Dieses Thema im Forum "Software" wurde erstellt von inspectorgadget, 6. September 2002.

  1. inspectorgadget

    inspectorgadget New Member

    Mein Online Banking Applet wird seit OSX.1.4 nicht initialisiert... hier die antwort meiner online bank:

    "Es besteht zur Zeit ein generelles Problem für Mac-Kunden unser Applet zu erreichen. Dies hängt wahrscheinlich mit einem Update von Mac OS X zusammen, welches letzte Woche released wurde. Hier die URL mit Auflistung der Änderungen:
    http://developer.apple.com/techpubs/macosx/Java/java.html
    Bitte erkundigen Sie sich in diesem Zusammenhang nach neuen Updates/Patches. Heute morgen wurde von uns eine Änderung vorgenommen, um das Problem zu beseitigen. Wir würden Sie deshalb bitten das Applet aufzurufen, um dessen Funktion zu überprüfen. Sollte es weiterhin nicht funktionieren, öffnen Sie bitte die Javakonsole in Ihrem Browser. Setzen Sie dabei den Trace Level auf die höchste Zahl (5 oder 9) und versuchen nochmals den Login.
    Schicken Sie uns dann alles per Email, was in der Java-Konsole angezeigt wird, damit wir das Problem genauer analysieren können. Teilen Sie uns bitte weiterhin mit, ob Sie in letzter Zeit ein Systemupdate Ihres Rechners vorgenommen haben. Ihre 1822direkt Onlinebanking Support"

    was ist eine java-konsole im IE 5.2? wo stelle ich ein trace level ein? welche patches/updates brauche ich?
     
  2. gratefulmac

    gratefulmac New Member

    Welche Bank erzählt diesen Shit.
    in den letzten Wochen gab es kein Update für X.1.
    der Link bezieht sich auf das Upgrade x.2.

    Benutze mal andere Browser.
     
  3. petervogel

    petervogel Active Member

    poste mal deine kontodaten und passwort, damit wir ausprobieren können, ob bei uns der gleiche fehler auftritt;-)
    grüße
    peter
     
  4. inspectorgadget

    inspectorgadget New Member

    tja, das hilft mir auch nicht weiter... unter modzilla das gleiche problem, und netscape verlangt nach einem plugin mit link auf die plugin seite, wobei völlig unklar bleibt, welchen plugin ich brauche.
     
  5. gratefulmac

    gratefulmac New Member

    Danke für die genauere Aktualisierung deines Problems.Jetzt wo du den Text umgeschrieben hast kann man ein bischen mehr erkennen.

    Die Banken schreiben ihre Prog. gerne für IE Windows optimiert und haben mit Mac OS programmen so ihr Problem.
    Wenn die ein spez. Plug-in brauchen (wahrscheinlich ein Java plug-in) so zeigt Mozilla es eigentlich an und bringt einen auf die Plug-in Seite von Mozilla/Netscape.

    Ärgerlich für Dich bei dieser Bank ist,das Du die Arbeit für die machen sollst.

    PS ich hatte bei der Comdirektbank mit jedem Browser zugriffsprobleme,die onlinebanker behaupteten immer,das sie den Zugriff mit den Browsern nicht gestatten können,weil die nicht ihren Sicherheitsbedingungen entsprechen.
    Die Lösung trat erst ein,als ich mit dem Chimerabrowser die Seite aufrief. der ist zwar wirklich erst in Entwicklung.Hat aber keine Probleme mit den meisten Banken.
    http://chimera.mozdev.org/installation.html
     
  6. inspectorgadget

    inspectorgadget New Member

    Mein Online Banking Applet wird seit OSX.1.4 nicht initialisiert... hier die antwort meiner online bank:

    "Es besteht zur Zeit ein generelles Problem für Mac-Kunden unser Applet zu erreichen. Dies hängt wahrscheinlich mit einem Update von Mac OS X zusammen, welches letzte Woche released wurde. Hier die URL mit Auflistung der Änderungen:
    http://developer.apple.com/techpubs/macosx/Java/java.html
    Bitte erkundigen Sie sich in diesem Zusammenhang nach neuen Updates/Patches. Heute morgen wurde von uns eine Änderung vorgenommen, um das Problem zu beseitigen. Wir würden Sie deshalb bitten das Applet aufzurufen, um dessen Funktion zu überprüfen. Sollte es weiterhin nicht funktionieren, öffnen Sie bitte die Javakonsole in Ihrem Browser. Setzen Sie dabei den Trace Level auf die höchste Zahl (5 oder 9) und versuchen nochmals den Login.
    Schicken Sie uns dann alles per Email, was in der Java-Konsole angezeigt wird, damit wir das Problem genauer analysieren können. Teilen Sie uns bitte weiterhin mit, ob Sie in letzter Zeit ein Systemupdate Ihres Rechners vorgenommen haben. Ihre 1822direkt Onlinebanking Support"

    was ist eine java-konsole im IE 5.2? wo stelle ich ein trace level ein? welche patches/updates brauche ich?
     
  7. gratefulmac

    gratefulmac New Member

    Welche Bank erzählt diesen Shit.
    in den letzten Wochen gab es kein Update für X.1.
    der Link bezieht sich auf das Upgrade x.2.

    Benutze mal andere Browser.
     
  8. petervogel

    petervogel Active Member

    poste mal deine kontodaten und passwort, damit wir ausprobieren können, ob bei uns der gleiche fehler auftritt;-)
    grüße
    peter
     
  9. inspectorgadget

    inspectorgadget New Member

    tja, das hilft mir auch nicht weiter... unter modzilla das gleiche problem, und netscape verlangt nach einem plugin mit link auf die plugin seite, wobei völlig unklar bleibt, welchen plugin ich brauche.
     
  10. gratefulmac

    gratefulmac New Member

    Danke für die genauere Aktualisierung deines Problems.Jetzt wo du den Text umgeschrieben hast kann man ein bischen mehr erkennen.

    Die Banken schreiben ihre Prog. gerne für IE Windows optimiert und haben mit Mac OS programmen so ihr Problem.
    Wenn die ein spez. Plug-in brauchen (wahrscheinlich ein Java plug-in) so zeigt Mozilla es eigentlich an und bringt einen auf die Plug-in Seite von Mozilla/Netscape.

    Ärgerlich für Dich bei dieser Bank ist,das Du die Arbeit für die machen sollst.

    PS ich hatte bei der Comdirektbank mit jedem Browser zugriffsprobleme,die onlinebanker behaupteten immer,das sie den Zugriff mit den Browsern nicht gestatten können,weil die nicht ihren Sicherheitsbedingungen entsprechen.
    Die Lösung trat erst ein,als ich mit dem Chimerabrowser die Seite aufrief. der ist zwar wirklich erst in Entwicklung.Hat aber keine Probleme mit den meisten Banken.
    http://chimera.mozdev.org/installation.html
     

Diese Seite empfehlen