"Opcode Macht`s Spannend" (OMS)....!!!!!

Dieses Thema im Forum "Software" wurde erstellt von infrablue, 4. März 2002.

  1. infrablue

    infrablue New Member

    Hi;
    hier mal ne Frage an alle Musiker unter euch: Wir haben uns vor kurzem einen G4 Quicksilver geholt. Auf diesem ist Cubase VST 5.1 installiert.
    Als Midi-Interface dient ein AMT 8 von Emagic, daß am USB-Port vom Mac hängt. Da wir früher die beigen G3`s benutzten, war die Installation unter Cubase kein Problem: einfach an Drucker oder Modemport damit, im VST MIDI-Setup Menue "1 Midi Timepiece slow" ausgewählt- und schon standen uns 8 In&Out`s zur Verfügung... Leider gibt`s ja jetzt keine serielle Schnittstellen mehr, und wir müssen das Interface via USB anschließen.
    Nun ist auch die Installation von OMS von Nöten- allerdings gehen da die Probleme schon los: Es gibt beim OMS-Setup nur den Drucker&Modemport, nix USB. Hake ich beide (zum scannen) an, friert der Mac ein. Während den ganzen Prozeduren macht das AMT 8 keinen Mucks (irgendwelche Eingangssignale an der USB- LED,o.ä...). Im "SystemProfiler" allerdings ist das AMT 8 da...
    In welcher Form taucht dann das AMT 8 (nach hoffentlich bald geglückter Installation) im Cubase auf???
    Bitte helft mir, haben ab Mittwoch wieder Kundschaft, da ist die "Umstiegsruhepause" vorbei.

    Mac rules

    Stephan
     
  2. beyhoegl

    beyhoegl Member

    Weiß für die OMS Probleme leider keine Lösung, aber ein Tipp: Logic Users Group/Yahoo - da bekommst du Antworten direkt von Emagic-Mitarbeitern ( Interfaceprobleme )
    Von wegen serielle Schnittstelle: mein UNITOR8 hängt an einem Stealthport . Ist keine allzu große Investition und läuft gut. USB ist im Audiobereich wohl nicht die Waffe! Hoffentlich spielt´s bis Mittwoch!!!
    Grüße, Michael
     
  3. iflip

    iflip New Member

    Hi,

    soviel ich weiß, darfst du, wenn du das Interface über USB benutzen willst, gar kein Kreuz in der OMS-Auswahl setzen.
    Gruß
     

Diese Seite empfehlen