orphaned unlinked files

Dieses Thema im Forum "Software" wurde erstellt von Hagep, 23. Juli 2007.

  1. Hagep

    Hagep New Member

    Seit kurzem zeigt sich an meinem G5 Dual (OS 10.4.10), eine zeitliche Verzögerung (temporäres "hängen") beim Arbeiten in verschiedenen Programmen, wie z.B. in Photoshop CS2. Manchmal fehlen auch plötzlich Files (z.B. Fotos).
    Die bekannten Prüftools, wie Festplattendienstprogramm, DiskWarrior oder Techtool 4, entdecken keinen Fehler. Beim Hochfahren mit dem "fsck -fy" check zeigt sich zunächst "...seems to be ok", dann beim "exit" regelmäßig der Hinweis "removed x orphaned unlinked files", wobei x zwischen 2 und >100 liegen kann. Sicherer Systemstart bringt auch keine Abhilfe. .plist(s) sind gecheckt und font cache gelöscht, sowie System 10.4.10 (mit Archivierung) neu installiert und auch Combo-Update 10.4.10 nochmal drübergebügelt. No success :(((

    Komme einfach nicht weiter. Weiss jemand Rat? Danke!
     
  2. MacS

    MacS Active Member

    Klingt nicht gut, weil es ein Fehler ist, den man schwer lokalisieren kann. Man kann eigentlich nur mutmaßen: Festplatte hat das Zeitliche gesegnet. Ich würde mir eine 2. Platte in den G5 einbauen. Alles, was man dazu braucht, außer der Platte natürlich, ist im Rechner vorhanden. Dann würde ich die auf der das System und alle Programme installieren. Sollte dann Ruhe sein, dann lag es an der Platte. (Falls du jetzt fragst, welche Platte du kaufen sollst: Samsung Spinpoint mit SATA-Interface, Größe nach belieben und Geldbeutel)

    Ganz generell: ich hoffe, du machst regelmäßig Backups deiner Daten?! Dazu bietet sich auch eine zus. Platte an. Allerdings würde ich die nicht in den Rechner einbauen, weil die dann ständig läuft. Eine externe Platte hat den Vorteil, diese nur dann einzuschalten, wenn man sie braucht und schont sie, wenn man sie nicht braucht.
     
  3. Hagep

    Hagep New Member

    Danke für deine Tips!!
    Backups habe ich natürlich gemacht (interne und externe HD). Nach kompl. Neuinstallation und Combo-Update auf 10.4.10. ohne Migration der user-files, tritt Fehler nicht auf. Nach Rücküberspieler aller user files haben wir wieder den Salat. Ich fürchte, da muss ich wohl alle progs mal Stück für Stück neu installieren. HD Prob scheint es nicht zu sein, denn bei Fremstart von den Backups bleibt der Fehler. Da nach fsck-check mit enschließendem "exit" die Fehlermeldung mit "HFS: removed..." beginnt, bin ich weiterhin gepuzzled ;)).
    I'll let u know....oder hast du noch weitere Idee? Danke.

     
  4. MacS

    MacS Active Member

    OK, du scheinst ja den Fehler schon enger eingekeist zu haben!

    Dann würde ich dir auch raten, alles neu zu instllieren (Clean Install) inkl. aller Softwware-Pakete und Treiber. Die reinen User-Daten ohne Applikationen kannst du immer noch per Migrationsassisten rüberholen oder per Drag&Drop von der externen Platte.

    Nach meinem Platten-Crash im Herbst letzten Jahres (der aller erste nach fast 17 Jahren Mac-Erfahrung) habe ich das auch so gemacht: System und Software sauber neu installiert und nur die User-Ordner per Migrationsassisten und den zus. Backups von Retrospect zurückgeholt. Das ist die sauberste Methode, auch wenn der Migrationsassisten anbietet, auch die Programme zurückzuholen.
     
  5. mac_esel

    mac_esel New Member

    Habe hier bei einem Kumpel das selbe Problem.
    Identische Fehlermeldungen.
    Allerdings habe ich da eher Photoshop CS2 im Verdacht.
    Das Scheißteil macht dauernd Ärger- geht, geht nicht, geht, geht nicht...usw.
    Muß dauernd Rechte reparieren, dass PS CS2 wieder läuft.
    Dann läufts wieder für ne Weile.
    (Und das alles nach Clean Install und dem ganzen pipapo...inklusive Adobe-Updates)

    mac_esel
     
  6. Hagep

    Hagep New Member

    Der Verdacht kam mir in letzter Zeit auch, nachdem Photoshop CS2 oft "hakt" und der Strandball mich unterhält. Hatte die gesamte CS2 Suite auch schon mal neu installiert (mit updates). Werd's nochmal versuchen ohne die Updates. OS X hatte ich auch "clean installed" und per Combo auf 10.4.10 gebracht. Werd das prob nicht los. Wenn ich was gefunden habe, poste ich wieder. Danke und Gruß
    Hage
     
  7. MacS

    MacS Active Member

    Vielleicht auch gleich mal das Update auf CS3 in Betracht gezogen, wenn CS2 Probleme bereitet?
     

Diese Seite empfehlen