OS 10.1.5 hängt kurz

Dieses Thema im Forum "Hardware" wurde erstellt von jhirs, 26. August 2002.

  1. jhirs

    jhirs New Member

    Hallo,

    ich habe OS X.1.5 auf einem G3 350 mit 320 MB installiert. Lief bisher 6 Wochen ohne Probleme, aber seit ein paaein paar Tagen hängt sich das System bei Tastatureingaben alle paar Minuten für ca. 30 sec. auf und der Textcursor steht. Man kann zwar noch Eingaben in den Tastaturpuffer machen (die dann nach der "Pause" ausgegeben werden) und die Maus bewegen, aber nicht klicken oder das Programm ändern oder beenden. Dies tritt in allen OS X Programmen und in Classic, aber nicht unter OS 9.1 auf. Nachdem der Computer zuvor mit der gleichen Konfiguration einwandfrei lief, kann ich mir das Problem nicht erklären.
    Weiß jemand weiter?
    Vielen Dank !

    Jan
     
  2. olivervs

    olivervs New Member

    Sehr merkwürdig. Ich glaube kaum, dass das "System" hängt, das macht X eigentlich sehr selten. Wohl eher irgendein Prozess oder eine Hardware, die nicht richtig funktioniert.

    - Ist die Hardware sicher ok? (USB-Kabel-Tastatur, am besten andere ausprobieren)
    - Probier mal, Classic zu beenden
    - Überprüfe die laufenden Prozesse (Utilities/ProcessViewer und CPU Monitor)
     
  3. jhirs

    jhirs New Member

    Hallo,

    ich habe OS X.1.5 auf einem G3 350 mit 320 MB installiert. Lief bisher 6 Wochen ohne Probleme, aber seit ein paaein paar Tagen hängt sich das System bei Tastatureingaben alle paar Minuten für ca. 30 sec. auf und der Textcursor steht. Man kann zwar noch Eingaben in den Tastaturpuffer machen (die dann nach der "Pause" ausgegeben werden) und die Maus bewegen, aber nicht klicken oder das Programm ändern oder beenden. Dies tritt in allen OS X Programmen und in Classic, aber nicht unter OS 9.1 auf. Nachdem der Computer zuvor mit der gleichen Konfiguration einwandfrei lief, kann ich mir das Problem nicht erklären.
    Weiß jemand weiter?
    Vielen Dank !

    Jan
     
  4. olivervs

    olivervs New Member

    Sehr merkwürdig. Ich glaube kaum, dass das "System" hängt, das macht X eigentlich sehr selten. Wohl eher irgendein Prozess oder eine Hardware, die nicht richtig funktioniert.

    - Ist die Hardware sicher ok? (USB-Kabel-Tastatur, am besten andere ausprobieren)
    - Probier mal, Classic zu beenden
    - Überprüfe die laufenden Prozesse (Utilities/ProcessViewer und CPU Monitor)
     
  5. jhirs

    jhirs New Member

    Hallo,

    ich habe OS X.1.5 auf einem G3 350 mit 320 MB installiert. Lief bisher 6 Wochen ohne Probleme, aber seit ein paaein paar Tagen hängt sich das System bei Tastatureingaben alle paar Minuten für ca. 30 sec. auf und der Textcursor steht. Man kann zwar noch Eingaben in den Tastaturpuffer machen (die dann nach der "Pause" ausgegeben werden) und die Maus bewegen, aber nicht klicken oder das Programm ändern oder beenden. Dies tritt in allen OS X Programmen und in Classic, aber nicht unter OS 9.1 auf. Nachdem der Computer zuvor mit der gleichen Konfiguration einwandfrei lief, kann ich mir das Problem nicht erklären.
    Weiß jemand weiter?
    Vielen Dank !

    Jan
     
  6. jhirs

    jhirs New Member

    Hallo,

    ich habe OS X.1.5 auf einem G3 350 mit 320 MB installiert. Lief bisher 6 Wochen ohne Probleme, aber seit ein paaein paar Tagen hängt sich das System bei Tastatureingaben alle paar Minuten für ca. 30 sec. auf und der Textcursor steht. Man kann zwar noch Eingaben in den Tastaturpuffer machen (die dann nach der "Pause" ausgegeben werden) und die Maus bewegen, aber nicht klicken oder das Programm ändern oder beenden. Dies tritt in allen OS X Programmen und in Classic, aber nicht unter OS 9.1 auf. Nachdem der Computer zuvor mit der gleichen Konfiguration einwandfrei lief, kann ich mir das Problem nicht erklären.
    Weiß jemand weiter?
    Vielen Dank !

    Jan
     
  7. jhirs

    jhirs New Member

    Hallo,

    ich habe OS X.1.5 auf einem G3 350 mit 320 MB installiert. Lief bisher 6 Wochen ohne Probleme, aber seit ein paaein paar Tagen hängt sich das System bei Tastatureingaben alle paar Minuten für ca. 30 sec. auf und der Textcursor steht. Man kann zwar noch Eingaben in den Tastaturpuffer machen (die dann nach der "Pause" ausgegeben werden) und die Maus bewegen, aber nicht klicken oder das Programm ändern oder beenden. Dies tritt in allen OS X Programmen und in Classic, aber nicht unter OS 9.1 auf. Nachdem der Computer zuvor mit der gleichen Konfiguration einwandfrei lief, kann ich mir das Problem nicht erklären.
    Weiß jemand weiter?
    Vielen Dank !

    Jan
     
  8. olivervs

    olivervs New Member

    Sehr merkwürdig. Ich glaube kaum, dass das "System" hängt, das macht X eigentlich sehr selten. Wohl eher irgendein Prozess oder eine Hardware, die nicht richtig funktioniert.

    - Ist die Hardware sicher ok? (USB-Kabel-Tastatur, am besten andere ausprobieren)
    - Probier mal, Classic zu beenden
    - Überprüfe die laufenden Prozesse (Utilities/ProcessViewer und CPU Monitor)
     

Diese Seite empfehlen