OS 10.1 Build 5F24 und classic ;((

Dieses Thema im Forum "Hardware" wurde erstellt von Lenny, 30. Juli 2001.

  1. Lenny

    Lenny New Member

    hat jemand erfahrung mit Puma 5F24?
    bei mir klappt einfach gar nichts.
    wenn ich versuche classic zu starten, werde ich mit einem sehr krassen vollständigen system absturz belohnt.
    auch das startvolume kontrollfeld funktioniert nicht. deswegen kann ich jetzt nur noch über diverse umwege OS 9.1 starten...
    kann man da was machen, liegt es vielleicht daran, das ich os 10.1 in deutscher sprache installiert habe, oder mein classic partition nicht hfs+ formatiert ist, oder weil ich kein Os 9.2 drauf habe??oder ist 5F24 einfach nur eine sehr unausgereifte beta version?
     
  2. mac_the_mighty

    mac_the_mighty New Member

    klar, hast 10.1 schon installiert, obwohl es erst im september rauskommt... guter witz
     
  3. hansdampf

    hansdampf New Member

  4. Tigger

    Tigger New Member

    deine Classic partition nicht HFS+? Wo ist es denn dann drauf? HFS?

    Das würde ja auch nicht mit 10.0.x funktionieren.
     
  5. Patrick Peters

    Patrick Peters New Member

    So wie ich's mitbekommen habe, ist dieser Build schon weit verbreitet, im Macnews-Forum sind schon hunderte neue Eindrücke und Fragen zu Puma.... Hotline und Carracho machens möglich

    Gruß Patrick
     
  6. iManu

    iManu New Member

    du musst es anscheindend in eng installieren
    würde mich aber nicht wundern, dass dein puma scheisse läuft. aus cupertino gehen nie vollständige builds an entwicklern raus. also bis september warten!
     
  7. Xboy

    Xboy New Member

    HI,

    Wo bekomm ichs, und wie kann mans im Notfall wieder deinstallieren?
    Vorallem isses ja sicher nur die englische version oder?
     
  8. gizmo

    gizmo New Member

    "...liegt es vielleicht daran, das ich os 10.1 in deutscher sprache installiert habe,..."

    tönt das nach englischer version...?
     
  9. Lenny

    Lenny New Member

    ich habe Build 5F24 jetzt noch mal in englisch installiert. jetzt funktioniert auch das startvolume kontrollfeld und die finder menüs vernünftig.
    os 10.1 schmiert aber weiterhin total ab, wenn ich versuche classic ztu starten, obwohl ich os 9.2 draufgehauen habe????
    habe gehört, das die builds, die an Leute, die in der ADC sind mit einer ausführlichen installations anleitung verschickt werden??

    wäre sehr geil, wenn jemand diese genaue installations anleitung für Build 5F24 mal posten könnte ;)
    vielen dank im vorraus
     
  10. baltar

    baltar New Member

    Hi,

    Das sind die Hürden welche man überspringen muß wenn man eine mehr
    oder weniger Public Beta einsetzt.
    Bei der Vorstellung von OSX10.1 hat
    man soweit ich weiß die Classic Umgebung
    nicht gezeigt! Natürlich ist das fehlen
    von OS9.2 ein weiterer Grund für das nicht richtig laufen von Classic.
    Hätte es mir fast selbst gezogen (Neugierde) aber die ca. 40 Tage bis
    zum Final Update kann ich auch noch warten. Ich hoffe doch das deine OSX Version nicht auch von Hotline stammt? :)
     
  11. Lenny

    Lenny New Member

    hat jemand erfahrung mit Puma 5F24?
    bei mir klappt einfach gar nichts.
    wenn ich versuche classic zu starten, werde ich mit einem sehr krassen vollständigen system absturz belohnt.
    auch das startvolume kontrollfeld funktioniert nicht. deswegen kann ich jetzt nur noch über diverse umwege OS 9.1 starten...
    kann man da was machen, liegt es vielleicht daran, das ich os 10.1 in deutscher sprache installiert habe, oder mein classic partition nicht hfs+ formatiert ist, oder weil ich kein Os 9.2 drauf habe??oder ist 5F24 einfach nur eine sehr unausgereifte beta version?
     
  12. mac_the_mighty

    mac_the_mighty New Member

    klar, hast 10.1 schon installiert, obwohl es erst im september rauskommt... guter witz
     
  13. hansdampf

    hansdampf New Member

  14. Tigger

    Tigger New Member

    deine Classic partition nicht HFS+? Wo ist es denn dann drauf? HFS?

    Das würde ja auch nicht mit 10.0.x funktionieren.
     
  15. Patrick Peters

    Patrick Peters New Member

    So wie ich's mitbekommen habe, ist dieser Build schon weit verbreitet, im Macnews-Forum sind schon hunderte neue Eindrücke und Fragen zu Puma.... Hotline und Carracho machens möglich

    Gruß Patrick
     
  16. iManu

    iManu New Member

    du musst es anscheindend in eng installieren
    würde mich aber nicht wundern, dass dein puma scheisse läuft. aus cupertino gehen nie vollständige builds an entwicklern raus. also bis september warten!
     
  17. Xboy

    Xboy New Member

    HI,

    Wo bekomm ichs, und wie kann mans im Notfall wieder deinstallieren?
    Vorallem isses ja sicher nur die englische version oder?
     
  18. gizmo

    gizmo New Member

    "...liegt es vielleicht daran, das ich os 10.1 in deutscher sprache installiert habe,..."

    tönt das nach englischer version...?
     
  19. Lenny

    Lenny New Member

    ich habe Build 5F24 jetzt noch mal in englisch installiert. jetzt funktioniert auch das startvolume kontrollfeld und die finder menüs vernünftig.
    os 10.1 schmiert aber weiterhin total ab, wenn ich versuche classic ztu starten, obwohl ich os 9.2 draufgehauen habe????
    habe gehört, das die builds, die an Leute, die in der ADC sind mit einer ausführlichen installations anleitung verschickt werden??

    wäre sehr geil, wenn jemand diese genaue installations anleitung für Build 5F24 mal posten könnte ;)
    vielen dank im vorraus
     
  20. baltar

    baltar New Member

    Hi,

    Das sind die Hürden welche man überspringen muß wenn man eine mehr
    oder weniger Public Beta einsetzt.
    Bei der Vorstellung von OSX10.1 hat
    man soweit ich weiß die Classic Umgebung
    nicht gezeigt! Natürlich ist das fehlen
    von OS9.2 ein weiterer Grund für das nicht richtig laufen von Classic.
    Hätte es mir fast selbst gezogen (Neugierde) aber die ca. 40 Tage bis
    zum Final Update kann ich auch noch warten. Ich hoffe doch das deine OSX Version nicht auch von Hotline stammt? :)
     

Diese Seite empfehlen