OS 10.2.4 und Epson Stylus Color 740

Dieses Thema im Forum "Hardware" wurde erstellt von GeWa, 25. Februar 2003.

  1. GeWa

    GeWa New Member

    Danke fuer all die Tips und Ratschlaege. Leider kriege ich den Drucker immer noch nicht zum Drucken. Print Center behauptet es wuerde drucken, aber die Fortschrittsanzeige bleibt bei 6 % stehen und es geschieht nichts. Keine Meldung. Print Center Repair war auch schon im Einsatz. Habe den Drucker schon x-mal neu installiert. Mit der Apple-CD und mit GIMP-Print 4.2.3. Alles umsonst. Weiss jemand Rat. Mit OS 9 klappt das Drucken ohne Probleme. Vielen Dank. Gruss Gerd
     
  2. Batcomputer

    Batcomputer New Member

    Kann es sein, dass du den Drucker über einen USB-Adapter angeschlossen hast?
    Das Problem hab nämlich ich mit meinem 1520. Weder Gimp noch sonst was erkennt den Drucker dank dem Adapter.
     
  3. G4Mac0815

    G4Mac0815 New Member

    Hatte auch das Problem,habe den USB-Hub gewechselt und alles war wieder gut.
     
  4. Gigafurz

    Gigafurz New Member

    Hab auch nen 740 unter 10.2.4 am Laufen. Ohne Probleme, alles wie unter 10.2.3.

    GF

    PS: Der Drucker funktioniert bei mir sowohl direkt am USB-Port hinten am Rechner, als auch am freien USB-Port an der Tastatur angeschlossen (is ja auch nix anderes als n Hub).
     
  5. artes

    artes Gast

    Ich hab auch den Epson Stylus Color 740.

    Als ich den Apple neu hatte, habe ich nichts installiert, einfach nur eingesteckt und fertig. Es läuft.
     

Diese Seite empfehlen