OS 10.2.8 - 10.3.2 Hardwareprobleme

Dieses Thema im Forum "Software" wurde erstellt von SLAPPERonG4, 19. Februar 2004.

  1. SLAPPERonG4

    SLAPPERonG4 New Member

    also nichts für ungut aber 10.3.2 scheint wirklich noch massiv in kinderschuhen zu stecken:angry: sorry

    versuch das mal zu erklären hier:

    wollte jetzt auf meinem 2. Mac (nur ein G4 AGP Graphics, 400 MHZ, 640 MB RAM) von 10.2 auf 10.3 upzugraten

    10.3 hat ja noch geklappt, lief auch erstaunlicherweise recht flott für den doch schon 2 einhalb jahre alten G4

    aber bei nach ein paar tagen kamen dann öfters komische Fehlmeldungen, meistens "Programm musste unerwartet beendet werden", konnte z.B. systemeinstellungen nicht öffnen.
    also es ging schon auf, nur kurz und dann wech
    erst nach einem neustart gings wieder

    nunja was mir dann aufviel war das ab un an dieses ganz bunte Apple-Rädchen auf irgendwelchen anwendungen immer öfters drehte und drehte und drehte - ohne grund

    dieses problem mit dem buntem rädchen ist mir erst ab Version 10.2.8 aufgefallen, vorher lief alles tadellos und
    MEGA-Stabil!!!

    gut dachte mir jetzt wird es zeit für 10.3.2 update online
    hat soweit geklappt, dann ist es nach dem neustart noch einmal hochgefahren, lief ca. 5 min, dann kam das berühmte bunte Rad wieder und das wars!!! - für immer!

    also kurz zur hardware:
    1. ATA Platte 15 GB mit OS 9.2 (masterdevice)
    2. ATA Platte 40 GB mit 2 fach Partition (extented, journaled) 2x 20 GB

    die 2 platte erkennt er garnicht mehr nach dem absturz
    dann mit alt taste hab ich dann wieder die erste platte wenigstens gefunden
    9.2 hatte dann komischerweise auch massivste probleme anschliessend gehabt beim hochfahren, obwohl es 2 völlig unterschiedliche platten und systeme sind!!

    erst als ich dann wirklich die 2. ATA abgeklemmt habe lief 9.2 wieder tadellos

    nun verstehe ich garnix mehr!!

    kann es mir nur so erklären das OS 10.3 massive Firmware probleme hat, die der user nicht beheben kann, denn solche MEGA-Abstürze kenne ich normalerweise unterm Mac nicht

    vor allem was mich am meisten ärgert, die probleme kommen aus heiterem himmel, hab ja noch nicht einmal irgendwelche nichtgetestete fremdsoftware drauf gehabt! alles apple - und das nackte system, da kann man ja nix falsch machen, das muss einfach funzen!!

    kann es sein das OSX ab 10.2.8 nicht mehr so funzt?
    liegt es am G4 Prozessor?
    oder das das system nur für den G5 optimiert wurde?

    hat jemand gleiche erfahrungen damit?
    vielleicht ist es besser beide systeme auf eine platte?
    hab aber angst, das dann eventuell das OSX diese dann wieder völlig unbrauchbar nicht bootfähig macht, bzw. nicht mal mounten kann


    vielleicht hat hier jemand gleiches erlebt und hat einen guten tipp für mein problem, wäre echt dankbar an die gemeinde:)
     
  2. Macci

    Macci ausgewandert.

    G4...G5...nein daran liegts definitiv nicht, denn hier auf G3/400 läuft 10.3.2 (fast) problemlos, das Einzige ist die Modemeinwahl, die manchmal spinnt...
     
  3. oli2000

    oli2000 Rest-Optimist

    Ich habe auch einen G4/400 (mit anderem Prozessor jetzt bei atemberaubenden 450 MHz), und 10.3 crasht nie und macht nie Probleme.

    Als 10.3 herauskam stellte sich heraus, dass einige derjenigen, die die Installationsmethode „Über Jaguar drüberbügeln“ gewählt hatten, auf einmal vor seltsamen Problemen standen. Besser ist die „Archivieren + Installieren“-Methode, oder gleich neu formatieren, aber wer macht letzteres schon.
     
  4. Eduard

    Eduard New Member

    Wie wär´s mit Platte kaputt? Meine Maxtor lief nach 1,5 Jahren nicht mehr an.
     
  5. SLAPPERonG4

    SLAPPERonG4 New Member

    so nach langem rumdoctoren hab ich ne vermutung

    hab die RAM-Riegel einzeln getestet
    vermute sehr stark das 10.3 probleme mit dem Arbeitsspeicher hat
    9.2.2 lief damit
    kann es sein das 10.3 da etwas anfällig ist ?
    hab 2x 256 drin und einen 128'er

    die platten sind ok, eine ibm und eine fuijtsu
     
  6. Macci

    Macci ausgewandert.

    Ja, der Panther ist wesentlich zickiger, was RAM betrifft als es das 9er je war ...
     
  7. Ghostuser

    Ghostuser Active Member

    Auf meinem G4/400 läuft als normales Arbeitstier seit längerer Zeit X.2.8 ohne offensichtliche probleme. Zum testen habe ich auf einer anderen Partition X.3.2 installiert und teste nach und nach verschiedene Programme. (sobald alles läuft werde ich endgültig umsteigen) Ebenso ist 9.2.2 auf einer weiteren Partition im Einsatz.

    Das Journaling musste ich allerdings auschalten, da ich nach der Installation von Panther regelmässig Kernelpanic unter Jaguar hatte.

    Als RAM habe ich neben 2 x 128 MB original einen 512 MB und seit einigen Monaten noch einen 64 MB aus einer alten sun. Alles PC-100 Riegel. Bisher keine Probleme unter einem der 3 Systeme.

    Ich kann auch nur raten, was dein Problem sein könnte. Am ersten würde ich die Platte vermuten. Es hilft vermutlich nur testen.

    Versuch einmal wie sich die Platte in einem anderen Rechner verhält. Oder kannst du eine andere 2. Platte in deinem Mac installieren?

    Gruss GU
     
  8. SLAPPERonG4

    SLAPPERonG4 New Member

    ich werd mir jetzt mal eine 2. platte kaufen
    obwohl die platte erst 1 jahr alt ist, vermute ich die hat in irgendeinem sektor nen fehler
    im G4 kann ich max. 2 IDE platten laufen lassen

    Arbeitspeicher scheint ok zu sein, hab alle nacheinander einzeln laufen lassen, waren keine probleme
     
  9. morty

    morty New Member

    beste möglichkeit wäre, den arbeitsspeicher immer vähnlich zu kaufen und nicht allen alten kram miteinander zu mischen, das kann zu starken prolemen führen
    lieber dann einmal richtig etwas hereinstecken und dann läufts auch wieder und sooo teuer ist Speicher aich nicht mehr, knnst ja beim PC Fuzzi um die Ecke einkaufen gehen

    Panther ist VIEL empfindlich, was den speicher angeht !

    ciao, morty
     
  10. oli2000

    oli2000 Rest-Optimist

    Empfindlicher als Mac OS 9, aber nicht empfindlicher als 10.2.8. Und dieses lief ja prima bei Slapper.

    Ich würde immernoch auf einen Softwarefehler tippen, beispielsweise eine falsche Installation: drübergebügelt statt Achive+Install.

    Schonmal die Rechte per Festplattendienstprogramm repariert? Das bringt oft was.
     
  11. SLAPPERonG4

    SLAPPERonG4 New Member

    also nichts für ungut aber 10.3.2 scheint wirklich noch massiv in kinderschuhen zu stecken:angry: sorry

    versuch das mal zu erklären hier:

    wollte jetzt auf meinem 2. Mac (nur ein G4 AGP Graphics, 400 MHZ, 640 MB RAM) von 10.2 auf 10.3 upzugraten

    10.3 hat ja noch geklappt, lief auch erstaunlicherweise recht flott für den doch schon 2 einhalb jahre alten G4

    aber bei nach ein paar tagen kamen dann öfters komische Fehlmeldungen, meistens "Programm musste unerwartet beendet werden", konnte z.B. systemeinstellungen nicht öffnen.
    also es ging schon auf, nur kurz und dann wech
    erst nach einem neustart gings wieder

    nunja was mir dann aufviel war das ab un an dieses ganz bunte Apple-Rädchen auf irgendwelchen anwendungen immer öfters drehte und drehte und drehte - ohne grund

    dieses problem mit dem buntem rädchen ist mir erst ab Version 10.2.8 aufgefallen, vorher lief alles tadellos und
    MEGA-Stabil!!!

    gut dachte mir jetzt wird es zeit für 10.3.2 update online
    hat soweit geklappt, dann ist es nach dem neustart noch einmal hochgefahren, lief ca. 5 min, dann kam das berühmte bunte Rad wieder und das wars!!! - für immer!

    also kurz zur hardware:
    1. ATA Platte 15 GB mit OS 9.2 (masterdevice)
    2. ATA Platte 40 GB mit 2 fach Partition (extented, journaled) 2x 20 GB

    die 2 platte erkennt er garnicht mehr nach dem absturz
    dann mit alt taste hab ich dann wieder die erste platte wenigstens gefunden
    9.2 hatte dann komischerweise auch massivste probleme anschliessend gehabt beim hochfahren, obwohl es 2 völlig unterschiedliche platten und systeme sind!!

    erst als ich dann wirklich die 2. ATA abgeklemmt habe lief 9.2 wieder tadellos

    nun verstehe ich garnix mehr!!

    kann es mir nur so erklären das OS 10.3 massive Firmware probleme hat, die der user nicht beheben kann, denn solche MEGA-Abstürze kenne ich normalerweise unterm Mac nicht

    vor allem was mich am meisten ärgert, die probleme kommen aus heiterem himmel, hab ja noch nicht einmal irgendwelche nichtgetestete fremdsoftware drauf gehabt! alles apple - und das nackte system, da kann man ja nix falsch machen, das muss einfach funzen!!

    kann es sein das OSX ab 10.2.8 nicht mehr so funzt?
    liegt es am G4 Prozessor?
    oder das das system nur für den G5 optimiert wurde?

    hat jemand gleiche erfahrungen damit?
    vielleicht ist es besser beide systeme auf eine platte?
    hab aber angst, das dann eventuell das OSX diese dann wieder völlig unbrauchbar nicht bootfähig macht, bzw. nicht mal mounten kann


    vielleicht hat hier jemand gleiches erlebt und hat einen guten tipp für mein problem, wäre echt dankbar an die gemeinde:)
     
  12. Macci

    Macci ausgewandert.

    G4...G5...nein daran liegts definitiv nicht, denn hier auf G3/400 läuft 10.3.2 (fast) problemlos, das Einzige ist die Modemeinwahl, die manchmal spinnt...
     
  13. oli2000

    oli2000 Rest-Optimist

    Ich habe auch einen G4/400 (mit anderem Prozessor jetzt bei atemberaubenden 450 MHz), und 10.3 crasht nie und macht nie Probleme.

    Als 10.3 herauskam stellte sich heraus, dass einige derjenigen, die die Installationsmethode „Über Jaguar drüberbügeln“ gewählt hatten, auf einmal vor seltsamen Problemen standen. Besser ist die „Archivieren + Installieren“-Methode, oder gleich neu formatieren, aber wer macht letzteres schon.
     
  14. Eduard

    Eduard New Member

    Wie wär´s mit Platte kaputt? Meine Maxtor lief nach 1,5 Jahren nicht mehr an.
     
  15. SLAPPERonG4

    SLAPPERonG4 New Member

    so nach langem rumdoctoren hab ich ne vermutung

    hab die RAM-Riegel einzeln getestet
    vermute sehr stark das 10.3 probleme mit dem Arbeitsspeicher hat
    9.2.2 lief damit
    kann es sein das 10.3 da etwas anfällig ist ?
    hab 2x 256 drin und einen 128'er

    die platten sind ok, eine ibm und eine fuijtsu
     
  16. Macci

    Macci ausgewandert.

    Ja, der Panther ist wesentlich zickiger, was RAM betrifft als es das 9er je war ...
     
  17. Ghostuser

    Ghostuser Active Member

    Auf meinem G4/400 läuft als normales Arbeitstier seit längerer Zeit X.2.8 ohne offensichtliche probleme. Zum testen habe ich auf einer anderen Partition X.3.2 installiert und teste nach und nach verschiedene Programme. (sobald alles läuft werde ich endgültig umsteigen) Ebenso ist 9.2.2 auf einer weiteren Partition im Einsatz.

    Das Journaling musste ich allerdings auschalten, da ich nach der Installation von Panther regelmässig Kernelpanic unter Jaguar hatte.

    Als RAM habe ich neben 2 x 128 MB original einen 512 MB und seit einigen Monaten noch einen 64 MB aus einer alten sun. Alles PC-100 Riegel. Bisher keine Probleme unter einem der 3 Systeme.

    Ich kann auch nur raten, was dein Problem sein könnte. Am ersten würde ich die Platte vermuten. Es hilft vermutlich nur testen.

    Versuch einmal wie sich die Platte in einem anderen Rechner verhält. Oder kannst du eine andere 2. Platte in deinem Mac installieren?

    Gruss GU
     
  18. SLAPPERonG4

    SLAPPERonG4 New Member

    ich werd mir jetzt mal eine 2. platte kaufen
    obwohl die platte erst 1 jahr alt ist, vermute ich die hat in irgendeinem sektor nen fehler
    im G4 kann ich max. 2 IDE platten laufen lassen

    Arbeitspeicher scheint ok zu sein, hab alle nacheinander einzeln laufen lassen, waren keine probleme
     
  19. morty

    morty New Member

    beste möglichkeit wäre, den arbeitsspeicher immer vähnlich zu kaufen und nicht allen alten kram miteinander zu mischen, das kann zu starken prolemen führen
    lieber dann einmal richtig etwas hereinstecken und dann läufts auch wieder und sooo teuer ist Speicher aich nicht mehr, knnst ja beim PC Fuzzi um die Ecke einkaufen gehen

    Panther ist VIEL empfindlich, was den speicher angeht !

    ciao, morty
     
  20. oli2000

    oli2000 Rest-Optimist

    Empfindlicher als Mac OS 9, aber nicht empfindlicher als 10.2.8. Und dieses lief ja prima bei Slapper.

    Ich würde immernoch auf einen Softwarefehler tippen, beispielsweise eine falsche Installation: drübergebügelt statt Achive+Install.

    Schonmal die Rechte per Festplattendienstprogramm repariert? Das bringt oft was.
     

Diese Seite empfehlen