Os 10.3 + Adsl

Dieses Thema im Forum "Software" wurde erstellt von weitz73314, 13. April 2004.

  1. weitz73314

    weitz73314 New Member

    Hilfe, ich werde noch wahnsinnig!

    Habe mir vor ein paar Tagen einen G5 mit OS 10.3.2 gekauft.
    Die Freude währte aber nur kurz, denn ich schaffe es nicht,
    mich mit meinem Alcatel 1000-ADSL-Ethernet-Modem ins Netz zu klinken.
    Alle Einstellungen sollten richtig sein, und trotzdem, es läuft einfach nicht.
    Werde noch wahnsinnig!

    Bei uns in Österreich muss man angeblich den ADSL-Enabler installieren, der eine Änderung im Terminal vornimmt. Hat aber auch nichts geholfen.
    Jetzt muss ich wohl oder übel mit meinem alten G4 mit 9.2 vorlieb nehmen - das läuft ohne Probleme...

    Hatte irgendwer dasselbe Problem und kann mir weiterhelfen?
    Ich wäre Euch für alle Zeiten dankbar!

    Andreas
     
  2. macixus

    macixus Hofrat & Traktorist

  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … als Morgengabe hättest du dieses schon geben können ;-)
     
  4. macixus

    macixus Hofrat & Traktorist

    Eben nicht!

    Bisschen Mühe muss schon sein. :D
     
  5. weitz73314

    weitz73314 New Member

    Danke für den Link - nur -
    das habe ich schon gemacht - hat leider auch nichts geholfen...

    Es ist zum Aus-der-Haut-fahren
    ;(

    Trotzdem danke für die Mühe!
     
  6. aoxomoxoa

    aoxomoxoa New Member

    Du wohnst in Österreich... und hast wahrscheinlich ein deutsches Modem ! Der Standard ist nicht der gleiche. Deutschland benutzt Annex B und (wenn ich mich nicht irre) benutzt Österreich Annex A. Sollte das so sein kann dein Modem keine Verbindung aufbauen. Es gibt aber auch keine Möglichkeit das zu ändern ausser mit einem neuen Modem mit dem richtigen Standard.
     
  7. anjoma

    anjoma Member

    ´n Abend weitz73314

    Versuche es doch einmal mit einem Router. Ich denke dann wärst Du diese Sorge los.
     
  8. weitz73314

    weitz73314 New Member

    Das kann nicht sein - mit meinem alten G4 läufts ja einwandfrei
    und das Modem habe ich damals von der Telekom Austria bekommen.
    Das Problem habe ich erst mit dem neuen G5...

    Trotzdem danke für Deinen Tipp!

     
  9. weitz73314

    weitz73314 New Member

    Hallo anjoma,

    eine (vielleicht dumme) Frage:
    inwiefern kann mir ein Router helfen,
    dass ich eine Verbindung zustandebringe?




     
  10. aoxomoxoa

    aoxomoxoa New Member

    gar nicht!
     
  11. peterhaus

    peterhaus New Member

    Schau mal hier nach:

    http://www.osxhilfe.com

    Habe es mit dieser Anleitung auch zusammengebracht, allerdings wirklich befriedigend ist nur ein Router, schon deswegen, weil die Telekom Dir nach 8 Stunden die Leitung kappt!
     
  12. weitz73314

    weitz73314 New Member

    Hallo Peterhaus,

    danke für den Tipp - aber leider - das habe ich schon
    durchgeführt - hat auch nichts geholfen.
    Ich schmeiss den Rechner bald beim Fenster raus!

    Werde es wirklich mit einem Router probieren...

    Grüße nach Ebreichsdorf!



     
  13. tom7894

    tom7894 New Member

    Ich glaube, ich habe dieses Modem (kann erst am Abend nachsehen), und es klappt. Mit und ohne Router. Allerdings hab ich auch ein Weilchen gebraucht ...

    Ich habe 10.3.3, installiert habe ich aber unter 10.2.8. Auf einem TiBook 667, also kein G5.
     
  14. weitz73314

    weitz73314 New Member

    Ich habe jetzt noch einmal mit der Telekom telefoniert
    (übrigens eine sehr freundliche Dame, ich war positiv überrascht!)

    Die haben rausgefunden, dass angeblich das Alcatel 1000 ADSL-Modem dran schuld ist - es soll mit 10.3 nicht zusammenarbeiten.
    Sie stellen mir jetzt ein neues Modem zur Verfügung und dann
    schaun mer mal..

    Danke auf alle Fälle für Eure Tipps!

    WA
     
  15. Christian Lenz

    Christian Lenz New Member

    Geh bitte: ich möcht demnächst auf 10.3 wexeln. Wenn Du ein funktionierendes ADSL von der Post gekriegt hast, kannst mich davon verständigen??

    thx
     
  16. RaMa

    RaMa New Member

    wenn du erst wechselst ist es ja noch nicht zu spät.
    ich rate dir zu inode. die sind vom service & angebot her
    besser als die komiker.
     
  17. Christian Lenz

    Christian Lenz New Member

    Post - Internet hab ich ja schon, grade den ADSL mit dem 1000er von Alcatel

    Danke trotzdem
     
  18. weitz73314

    weitz73314 New Member

    Hallo Christian,

    alles claro, ich halte Dich auf dem Laufenden, wenn ich das neue Modem
    von der Post bekomme und dann hoffentlich nach Lust und Laune
    surfen kann...




     

Diese Seite empfehlen