os 10.3 mail und safari öffnen sich nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von schwarzerkrauser, 10. Dezember 2003.

  1. schwarzerkrauser

    schwarzerkrauser New Member

    hi,
    ich habe ein problem. bin nun auf panther umgestiegen und alles lief wie gewohnt. wie aus heiterem himmel konnte ich auf einmal meine programme mail und safari nicht mehr öffnen.

    dock>mail/safari>mouseDown funktioniert nicht mehr. es sieht zwar so aus als wollten die progz starten, sogar das schwarze dreieck im dock erscheint, aber das programm läßt nichts von sich sehen. habe dann das system wieder installiert. alles war gut, für zwei tage, dann dasselbe problem. alle anderen programme, die nicht von apple sind (adobe macromedia) funktionieren einwandfrei!

    mittlerweile funktionieren sogar meine diensprogramme nicht mehr; es stürzt immer ab.

    meine hardwarekonfiguration:
    g4 400
    448 mb ram
    2 festplatten 20/80 gb
    4 partitionen
    os 10.3
    nichts umgebaut



    wenn jemand weiter weiß, bin ich um jeden hinweis dankbar.
    alles liebe und schon mal vielen dank
    sebastian
     
  2. Macci

    Macci ausgewandert.

    Hast du ein paar Schriften deaktiviert oder Duplikate zusammengeführt?
     
  3. schwarzerkrauser

    schwarzerkrauser New Member

    ja das habe ich gemacht!
    warum, crashed dann das system? ich finde das programm sowie so noch total buggie.
    wie kann ich denn das wieder rückgängig machen?
    danke
    sebastian
     
  4. schwarzerkrauser

    schwarzerkrauser New Member

    habe jetzt alle fonts gelöscht und es funktioniert wieder danke! ich hasse schreiftensammlung auch. 8 stunden arbeit wegen nichts!

    schönen tag noch.
    sebastiab
     
  5. schwarzerkrauser

    schwarzerkrauser New Member

    hi,
    ich habe ein problem. bin nun auf panther umgestiegen und alles lief wie gewohnt. wie aus heiterem himmel konnte ich auf einmal meine programme mail und safari nicht mehr öffnen.

    dock>mail/safari>mouseDown funktioniert nicht mehr. es sieht zwar so aus als wollten die progz starten, sogar das schwarze dreieck im dock erscheint, aber das programm läßt nichts von sich sehen. habe dann das system wieder installiert. alles war gut, für zwei tage, dann dasselbe problem. alle anderen programme, die nicht von apple sind (adobe macromedia) funktionieren einwandfrei!

    mittlerweile funktionieren sogar meine diensprogramme nicht mehr; es stürzt immer ab.

    meine hardwarekonfiguration:
    g4 400
    448 mb ram
    2 festplatten 20/80 gb
    4 partitionen
    os 10.3
    nichts umgebaut



    wenn jemand weiter weiß, bin ich um jeden hinweis dankbar.
    alles liebe und schon mal vielen dank
    sebastian
     
  6. Macci

    Macci ausgewandert.

    Hast du ein paar Schriften deaktiviert oder Duplikate zusammengeführt?
     
  7. schwarzerkrauser

    schwarzerkrauser New Member

    ja das habe ich gemacht!
    warum, crashed dann das system? ich finde das programm sowie so noch total buggie.
    wie kann ich denn das wieder rückgängig machen?
    danke
    sebastian
     
  8. schwarzerkrauser

    schwarzerkrauser New Member

    habe jetzt alle fonts gelöscht und es funktioniert wieder danke! ich hasse schreiftensammlung auch. 8 stunden arbeit wegen nichts!

    schönen tag noch.
    sebastiab
     

Diese Seite empfehlen