OS 10.4.4 auf iMac G5?

Dieses Thema im Forum "Software" wurde erstellt von aelgen, 1. Februar 2006.

  1. aelgen

    aelgen New Member

    Moin,
    eine Freundin hat gestern ihren iMac G5 per Software-Aktualisierung von 10.4.3 auf 10.4.4 upgedatet. Jetzt spinnt der Rechner total, fährt nicht immer hoch, zeigt komische Fehlermeldungen an (irgendwas mit Kernel) und stürzt auch gern mal ab. Sind hier solche Probleme bekannt?
     
  2. MacS

    MacS Active Member

    Sie hätte vorher mal die Rechte reparieren sollen. Auch mal die Platte checken, bevor man das Update drüberbügelt. Zumindest sollte sie es jetzt nachholen...
     
  3. aelgen

    aelgen New Member

    Na, wenn es soo einfach wäre, würde ich nicht hier nachfragen ... ;) Und woher weißt Du, daß sie nicht die Rechte repariert hat? Hat sie nämlich. Und auch die Platte gecheckt.
    Das Problem muß einen anderen Ursprung haben.
     
  4. MWdigitalart

    MWdigitalart New Member

    Ich würde es nochmal mit dem Combo 10.4.4 versuchen (wenn das heute noch machbar ist eine 10.4.4 Version mit der Combo 10.4.4 "aufzufrischen" - bei 10.3.X war das jedenfalls bei mir noch möglich).

    Ich hatte bei verschiedenen Updates Probleme und benutze jetzt nur noch die Combo-Versionen.

    Wenn das nicht hilft - RAM überprüfen! (War das Problem bei meinem IMac G3)

    Viel Glück
    MW
     
  5. alf

    alf New Member

    Ich habe auch das Combo benutzt und alle FireWire-Verbindungen gelöst. Keine Probleme.
     
  6. aelgen

    aelgen New Member

    Danke für die Tips! :)
     
  7. bomac

    bomac Member

    Ich habe auch das Combo benutzt.
    Während des ersten Neustarts raste mein Lüfter und der Bildschirm blieb weiss. Nach 2 Minuten startete ich den iMac neu indem ich den Einschaltknopf ca. 3 Sekunden gedrückt habe. Gleiches Verhalten wie vorher. Nachdem ich den dritten Neustart gemacht habe startete mein Mac wie gewohnt. Nach ca. 50 Sekunden Startzeit (wie vorher auch) konnte ich wieder loslegen. Abstürze oder Fehlermeldungen gabs bisher keine.

    bomac
     
  8. alf

    alf New Member

    Genau. Wichtig ist, dass man nach dem ersten Neustart nicht ungeduldig wird. Er kann ein paar Minuten dauern.
     
  9. MWdigitalart

    MWdigitalart New Member

    Kann ich nur bestätigen - ca 45 sec. Wartezeit in denen nur der Lüfter brüllte - natürlich bekommt man dann schon Schweissausbrüche - aber dann lief das System einigermassen normal weiter.

    MW
     

Diese Seite empfehlen