os 10.4 und macbook pro 2,6 ghz

Dieses Thema im Forum "Software" wurde erstellt von apfelmann, 29. November 2007.

  1. apfelmann

    apfelmann New Member

    moin, brauche einen neuen mob rechner. funktioniert 10.4 auf den mbp oder muss ich 10.5 laufen lassen? einige meiner programme und drucker laufen noch nicht mit 10.5....
    danke und gruss
    apfelmann
     
  2. MacS

    MacS Active Member

    Wenn du jetzt einen MBP kaufst, wird wohl 10.5 installiert sein, vielleicht auch noch 10.4.x.

    Die Frage ist, woher willst du 10.4.x für das MBP herbekommen? Du kannst nicht die Lizenz eines anderen Rechners nehmen. Und wenn doch, dann nur, wenn es von der gleichen Hardware stammt. Eine Intel-Version vom Tiger als Retail-Version gab und gibt's nicht zu kaufen, denn ein Update kam ja nur für PPC-Macs in Frage, die noch mit 10.3 ausgeliefert wurden. Intel-Macs wurden erst nach Einführung von Tiger (und dann mit Tiger) ausgeliefert. Ich sehe darin das größte Problem!

    Und noch ein Hinweis: normalerweise kann man auf einem Mac nie ein älteres System installieren, als das, was bei Auslieferung dabei war. Ich bin mir allerdings nicht sicher, ob so kurz nach Veröffentlichung von Leo bereits die Sperre aktiv ist!
     
  3. phil-o

    phil-o New Member

    Das zweite Problem ist nur eines, wenn man den Kram "drüberbügeln" will. Bei einem neuen Book wäre es ja kein Problem, da ohnehin noch nix auf der Platte ist und man so einen clean-install machen oder "archivieren und installieren" auswählen kann.

    Das erste ist also das einzige – allerdings hat MacS Recht damit, dass die erforderliche Tiger-Version nicht im freien Verkauf erhältlich ist - du bräuchtest also mit einem MBP mitgelieferte DVDs.

    Vielleicht gibt's sowas ja in der "Bucht".
     
  4. apfelmann

    apfelmann New Member

    danke erstmal für die kommentare. es geht tatsächlich um ein "clean install". bei der 250gb hd kan man ja problemslos ne 2 te aprtition anlegen und hat gleich no sicherheits startvolumen.
    hardware seitig dürfte es also keine probleme geben - mein fachhändler war hier nicht sicher . da mein altes mbp leider schrott ist (display gebrochen und mainboard defekt) ist die tiger cd auch frei :)
     
  5. phil-o

    phil-o New Member

    Wie bitte??? :confused:

    Was ist denn das für ein "Fachhändler"? :crazy:
     
  6. MacS

    MacS Active Member

    Oh, da wäre ich mir auch nicht so sicher. Wie gesagt, normalerweise kannst du nie ein älteres System installieren, als das, was beim Kauf des Rechners dabei war! Das war schon zu allen Zeiten so!

    Allerdings gab es beim Übergang von Panther zu Tiger auch einige Fälle, wo auf den damals neuen PowerMac G5 beides installiert werden konnte. Das betraf wohl aber nur ein kleine Zahl von Rechnern, also eine Lücke, die schnell gestopft wurde. Darauf kannst du dich auf keinen Fall verlassen! Aber der Test ist einfach: Tiger-DVD rein und das neue Book damit starten. Verweigert er den Start mit dem Hinweis, dass diese Software nicht auf diesem Mac installiert werden kann, weisst du Bescheid!
     
  7. apfelmann

    apfelmann New Member

    frage hat sich erledigt - lässt nur 10.5 zu . dann muss ich noch ein wenig auf treiber & updates warten...
     

Diese Seite empfehlen