OS 8.1 --> 9.1 bei PB 5300c/ 32mb

Dieses Thema im Forum "Software" wurde erstellt von Macowski, 26. Januar 2003.

  1. Macowski

    Macowski New Member

    Diesbezügl. hat da jemand Erfahrung?
    Kompatib. wohl möglich - aber auch sinnvoll?

    In der Suchfkt. hab ich gesehn das Dradts u. Macmercy dergl. versucht haben. Was hats gebracht?
    Danke mfg
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    mit 32 MB RAM würde ich das lassen.
    Denn selbst ein schlnkes OS9 braucht fast 20 MB RAM und dann bleibt nicht mehr viel über, Du mußt mit viel virtuellem Speicher arbeiten und das macht dann das PB wirklich langsam.

    Habe im 3400c mit 80MB RAM OS 9.1 installiert und das reicht gerade so.
    Am besten lief System 7.6.1 und je neuer das System desto träger wurde das Book, nur brauche ich OS 9.1 für die Orinocco WLAN Karte bzw. den Airport Treiber.

    Joern
     
  3. Macowski

    Macowski New Member

    Danke Ghost.
    Hätte das ganze auch nur noch mit Apple Works betrieben. Werde ich aber jetzt auf Grund deines wohlmeinenden Rates hintanstellen. :)
     
  4. MacGhost

    MacGhost Active Member

    Wenn Du Ragtime 3.2 nimmst geht das ohne Kummer, auch mit OS8.

    Joern
     
  5. Macowski

    Macowski New Member

    Diesbezügl. hat da jemand Erfahrung?
    Kompatib. wohl möglich - aber auch sinnvoll?

    In der Suchfkt. hab ich gesehn das Dradts u. Macmercy dergl. versucht haben. Was hats gebracht?
    Danke mfg
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    mit 32 MB RAM würde ich das lassen.
    Denn selbst ein schlnkes OS9 braucht fast 20 MB RAM und dann bleibt nicht mehr viel über, Du mußt mit viel virtuellem Speicher arbeiten und das macht dann das PB wirklich langsam.

    Habe im 3400c mit 80MB RAM OS 9.1 installiert und das reicht gerade so.
    Am besten lief System 7.6.1 und je neuer das System desto träger wurde das Book, nur brauche ich OS 9.1 für die Orinocco WLAN Karte bzw. den Airport Treiber.

    Joern
     
  7. Macowski

    Macowski New Member

    Danke Ghost.
    Hätte das ganze auch nur noch mit Apple Works betrieben. Werde ich aber jetzt auf Grund deines wohlmeinenden Rates hintanstellen. :)
     
  8. MacGhost

    MacGhost Active Member

    Wenn Du Ragtime 3.2 nimmst geht das ohne Kummer, auch mit OS8.

    Joern
     
  9. Macowski

    Macowski New Member

    Diesbezügl. hat da jemand Erfahrung?
    Kompatib. wohl möglich - aber auch sinnvoll?

    In der Suchfkt. hab ich gesehn das Dradts u. Macmercy dergl. versucht haben. Was hats gebracht?
    Danke mfg
     
  10. MacGhost

    MacGhost Active Member

    Moin,

    mit 32 MB RAM würde ich das lassen.
    Denn selbst ein schlnkes OS9 braucht fast 20 MB RAM und dann bleibt nicht mehr viel über, Du mußt mit viel virtuellem Speicher arbeiten und das macht dann das PB wirklich langsam.

    Habe im 3400c mit 80MB RAM OS 9.1 installiert und das reicht gerade so.
    Am besten lief System 7.6.1 und je neuer das System desto träger wurde das Book, nur brauche ich OS 9.1 für die Orinocco WLAN Karte bzw. den Airport Treiber.

    Joern
     
  11. Macowski

    Macowski New Member

    Danke Ghost.
    Hätte das ganze auch nur noch mit Apple Works betrieben. Werde ich aber jetzt auf Grund deines wohlmeinenden Rates hintanstellen. :)
     
  12. MacGhost

    MacGhost Active Member

    Wenn Du Ragtime 3.2 nimmst geht das ohne Kummer, auch mit OS8.

    Joern
     

Diese Seite empfehlen