OS 8.1 redet nicht mit OS X

Dieses Thema im Forum "Software" wurde erstellt von sepple, 28. Mai 2002.

  1. sepple

    sepple New Member

    Hallo Leute

    Ich hab da nen schei... Problem.

    Also...
    Auf einem Server (G4,OS 10.1.4) soll ein Backup von einem alten Mac mit OS 8.1 beim "shut down" gefahren werden.

    Ich verwende die Software Personal Backup, die aber leider nicht automatisch ein OS X Volumen beim "shut down" mounten kann.

    Ich versuche es die ganze Zeit mit einem Script (AppleScript), aber auch das funzt nicht.
    Es ist auch die Software AppleShare Client installiert.
    Es müsste also eigentlich gehen.
    ABER ES GEHT NICHT
    Bei einem System mit OS 8.6 läuft das alles ohne Probleme.

    Hat einer von euch ne Idee ???

    Gruß sepple
     
  2. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Irgendwann konnte auch GS/OS auf meinem Apple IIGS die Datenträger von MacOS nicht mehr erkennen. Diese waren dann von MacOS 8.0*

    Vielleicht ist 8.1 zu alt und/oder es gab veränderungen im File-System ab 8.6, was ich mir allerdinGS nicht vorstellen kann...

    * Über FileSharing hatte es allerdinGS noch funktioniert...

    hmmmm... (*ratlos sein*)
     
  3. toby

    toby Gast

    Mein 8100/100 mit OS 8.1 kann ohne Probs auf meinen G4 zugreifen. Vielleicht hilft es wenn du ip Adressen vergiebst (z. B. 192.168.0.1+192.168.0.2)

    Bei OS X musst du die alte AppleTalk Funktion wieder aktivieren. Es kann meines wissens nur AppleTalkoverTCP.

    Das währe mit dem Netinfo Manager unter "/ --> config --> AppleFileServer" dann dort den Eintrag useAppleTalk. Viellecht hilft es.

    Tobias
     
  4. sepple

    sepple New Member

    Danke erstmal für eure Antworten
    Ich habe jetzt ein bischen mehr rausbekommen.
    Das Problem liegt nicht am mounten von OS X Volumen selbst, da über den "chooser" oder "Auswahl" es ohne weiteres geht.

    Da Personal Backup offensichtlich nicht in der Lage ist ein OS X Volumen zu mounten habe ich zu AppleScript gegriffen um in den "shut down folder" im Systemordner ein ausführbares Script zu legen, das dann die entsprechenden Volumen mounten soll.
    Allerdings scheint es so, daß OS X nicht die Befehle von AppleScript in der Version (OS 8.1) versteht oder richtig interpretieren kann. Wenn ich ein Script zum mounten schreibe und es einmal unter OS 8.6 und einmal unter OS 8.1 öffne, so ist die Syntax und die Befehle unter OS 8.1 ein wenig anders. Das würde auch erklären warum das "selbe" Script unter OS 8.6 zum Erfolg führt.

    Naja es wird sich schon ein Weg finden lassen.

    Danke für Eure Hilfe

    Gruß sepple
     

Diese Seite empfehlen