OS 8.5 installieren

Dieses Thema im Forum "Software" wurde erstellt von due, 5. Mai 2002.

  1. due

    due New Member

    Hallo
    Ich versuche gerade das OS 8.5 auf meinen Pmac 7100/66 zu installieren. Sobald ich auf "Systemsoftware installieren" doppelklicke wird die Fehlermeldung "Das Aktualisierungsdokument <Systemsoftware installieren> erfordert die Version 4.5.1 des Programms <Aktualisierer>". Wie kann ich dieses Problem lösen?
    Gruss due
     
  2. Mathias

    Mathias New Member

    Hallo

    Gehe ich richtig davon aus, dass Du Deinen Mac von der System-CD gestartet hast? Falls nicht würde ich es 'mal versuchen. Sonst weiss ich auch keinen Rat.

    Gruss

    Mathias
     
  3. due

    due New Member

    Hallo
    Ja ich habe von der System-CD gestartet.
    Gruss due
     
  4. due

    due New Member

    Hallo
    Ich versuche gerade das OS 8.5 auf meinen Pmac 7100/66 zu installieren. Sobald ich auf "Systemsoftware installieren" doppelklicke wird die Fehlermeldung "Das Aktualisierungsdokument <Systemsoftware installieren> erfordert die Version 4.5.1 des Programms <Aktualisierer>". Wie kann ich dieses Problem lösen?
    Gruss due
     
  5. Mathias

    Mathias New Member

    Hallo

    Gehe ich richtig davon aus, dass Du Deinen Mac von der System-CD gestartet hast? Falls nicht würde ich es 'mal versuchen. Sonst weiss ich auch keinen Rat.

    Gruss

    Mathias
     
  6. due

    due New Member

    Hallo
    Ja ich habe von der System-CD gestartet.
    Gruss due
     

Diese Seite empfehlen