OS 9.1 auf Performa 5200?

Dieses Thema im Forum "Software" wurde erstellt von malta, 24. September 2001.

  1. malta

    malta New Member

    Liebe Macies,

    ich habe meinen alten Performa 5200 wieder hervorgeholt und würde auch gerne damit ins Internet gehen. Allerdings habe ich System 7.5.1 drauf und die meiste angebotene Software von Providern läuft darauf nicht.

    Zu welchem neueren System würdet ihr mir raten? OS 8. oder 9. ? oder lieber 7.5.3? Hat jemand Erfahrung damit, wie langsam der Rechner mit einem neueren System wird?

    Und: hat jemand einen Tipp, welcher Provider erreichbar und preiswert ist und zudem gute Mac-Software hat?

    Gruss, Malta
     
  2. Tambo

    Tambo New Member

    hi malta

    das 9er benötigt ne Menge Rams, un die dürften im Performa ja nicht beliebig erweiterbar sein....
    zwischen 7.5x und ca 8.3 (??) dürfte das funzen
    das 9er benötigt alleine ja als schlankes, ausgemistetes System
    schon 30 - 40 MB.....

    gruss, tAmbo
     
  3. pyranya

    pyranya New Member

    ich habe 8.5.1 auf einem 7100 er laufen. 48 MB RAM
    Geht eigentlich sehr gut. Kann mit dem oldie ins netz und im netzwerk rumfuhrwerken.

    gruß
    pyranya
     
  4. mauko

    mauko New Member

    Habe 8.6 auf meinem Performa 5300, baugleich zum 5200. Das ist so ziemlich das Max. beim System auskitzeln. Habe auch die vollen 64MB Ram installiert. Leider geht nicht mehr.
    Ich empfehle also 8.5.1 oder 8.6. Das läuft super. Hatte auch mal 9.0 drauf, aber da wartetst Du und wartest und wartest und...

    Gruss Mauko
     
  5. Tambo

    Tambo New Member

    hi mauko

    weisst Du per Zufall, welchen Anschluss die IDE-platte hat ???

    gruss, tAmbo
     
  6. oxmox

    oxmox New Member

    Einen ganz normalen EIDE-Anschluß...hatte in meinem eine 6GB von IBM eingebaut...klappte alles problemlos..

    Gruß

    oxmox
     
  7. tabi

    tabi New Member

    Hallo,

    der beste Kompromiß ist 8.5.1 oder 8.6. Ab 9 brauchst Du zuviel Speicher, außerdem wird's immer langsamer, bei Systemen vor 8.5 ist das Einrichten von Interneteinstellung bzw. das Herstellen von Internetverbindungen problematischer. Du solltest aber mindestens 32MB Ram (besser noch mehr) installiert haben.
    Zum Thema IDE-Stecker: Du kannst im Prinzip jede aktuelle IDE-Platte anstöpseln, weil die Dinger abwärtskompatibel sind; leider werden diese dann durch den alten Bus aber auch ziemlich ausgebremst. Am Besten also keine Highend-Platte nehmen, sondern auch hier einen Kompromiß.

    Gruß,

    tabi
     
  8. MacGhost

    MacGhost Active Member

    Hi pyranya,

    dann kannst Du auch auf 8.6 updaten, läuft auf meinem 7100 genauso prima wie vorher 8.5.1.
    RAM Verbrauch ist meine ich der gleiche, will es aber nicht beschwören.
    Nun gut ist bei mir auch Vollausbau drauf (128+8).

    Joern
     
  9. mauko

    mauko New Member

    Ja ganz normale IDE Platte, hatte eine 20 Giga Maxtor drin, jetzt weilt sie allerdings in meinem G4
     

Diese Seite empfehlen