OS 9.1 hänger

Dieses Thema im Forum "Software" wurde erstellt von TomV, 14. Mai 2001.

  1. TomV

    TomV New Member

    hallo,
    kleines Problem beim aufstarten unter OS 9.1.

    Kurz vor Ende des Aufstartens zeigt der Mac den Desktop, mit allen Laufwerken und friert für etwa 10-15 Sekunden ein.
    Wozu den dass?
    wenn jemand eine Idee hat wie man das auf vernünftige Länge verkürzen kann, bin ich natürlich dankbar.

    Ach ja:
    G4 667; Kein Netzwerk, kein Appleshare

    Danke
    Tom
     
  2. Blaubeere

    Blaubeere Active Member

    Manchmal hilft ein Neuaufbau der Schreibtischdatei.

    Blaubeere
     
  3. Taleung

    Taleung New Member

    Servus,

    dieses problem hab ich auch....aber komischer weise nur auf meinen iMac und nicht aufn PowerBook.
    Woran das liegt, kann ich nicht sagen, habs noch nicht herausgefunden, es tritt auch auf wenn man nur die systemerweiterungen "base" eingestellt hat.
    es ist also kein problem von programmen anderer hersteller.

    Was mir geholfen hat, ist, das ich den "force to quit" keystroke mache, dann haengt der finder nicht mehr.
    bei mir dauert das ca. 70 bis 90 sekunden!

    iMac und PowerBook laufen mit den gleichen programmen und extensions.
    What the hell.....?

    peter
     
  4. Macci

    Macci ausgewandert.

    Filesharing und wenns geht Appletalk deaktivieren, sowie den Ordner "Server" im Systemordner löschen, das hat bei mir geholfen.
     
  5. rehkot

    rehkot New Member

    &und WebSharing ausmachen!
     
  6. TomV

    TomV New Member

    Ja hab ich so ziemlich alles gemacht,
    Appletalk, Filesharing, Websharing ist aus.
    Die Schreibtischdatei ist neu angelegt. Norton Utilities 6.01 sind mal rüber (ohne Probleme).
    Das einzige was hilft ist ein option command esc um den Finder zu killen. Aber damit spart man nicht viel aber es läuft wenigstens was.
    Es sieht so aus als würde der Mac auf irgend was warten.

    Aber danke schon mal für die Tipps. Man lernt auch nach 15 Jahren Mac immer wieder was neues.
     
  7. Blaubeere

    Blaubeere Active Member

    Hallo Tom,

    mir ist noch etwas eingefallen. Suche mal auf dem Startvolume nach einem unsichtbaren Ordner namens "Cleanup At Startup". Bei mir ist der leer. Vielleicht ist da etwas drin, das den Start verzögert. Dann den Ordner mit ResEdit oder einem anderen Tool sichtbar machen und löschen.

    Wenn's das nicht ist, da gibt es auch noch eine unsichtbare Datei namens "Shutdown Check". Lösche die auch.

    Viel falsch machen kann man da eigentlich nicht, da das System die Dinger wieder neu anlegt.

    Blaubeere
     

Diese Seite empfehlen