OS 9.1 inkompatibel zu AppleDVDPlayer?

Dieses Thema im Forum "Software" wurde erstellt von jensboettger, 22. Januar 2001.

  1. jensboettger

    jensboettger New Member

    hallo,
    ich habe von OS 9.0.4 aufOS 9.1 aktualisiert. wobei jetzt wieder die dvd-player version 2.0 auf meinem system installiert ist. (nach dem update auf 9.0.4 musste man aber auf 2.2 aktualisieren)
    und in der tat funktioniert der dvd player 2.0 nicht unter OS 9.1. von apple her kenne ich aber kein statement zu diesem thema. ein update auf 2.2 ist aber nicht möglich, weil dies ein OS9.0.4 fordert (ich habs versucht!)

    kennt jemand das problem und hat vielleicht sogar schon eine lösung?

    mfg

    jens
     
  2. apoc7

    apoc7 New Member

    Da hilft nur eins:
    MacOS9.0.4 installieren
    DVD-Player update
    MacOS9.1 update ...

    Das hat bei mir ganz gut funktioniert ...
     

Diese Seite empfehlen