OS 9.1 m. Auswahlerweiterung aus OS 8.1?

Dieses Thema im Forum "Software" wurde erstellt von Rosenmontag, 22. Januar 2002.

  1. Rosenmontag

    Rosenmontag New Member

    Ave,
    folgendes Problem beschaeftigt mich (noch immer):
    Ich habe auf einer meiner 2 Festplatten vor kurzem OS 9.1 installiert und moechte damit ein Postscript Level 1 RIP ansteuern.
    Dies funktioniert mit OS 9.1 nur bedingt. (Manche Jobs werden vom RIP abgebrochen)
    Mit OS 8.1 jedoch tadellos.

    Meine Frage dazu:
    Kann ich irgendwie die Auswahlerweiterung und die Printing LIB (oder was man sonst so noch braucht) aus OS 8.1 in OS 9.1 einbinden, sodass ich wieder eine tadellose Ausgabe am RIP erreiche???
    (Und ohne dass es einen Systemabsturz verursacht.)

    Mit vielem Dank fuer Eure Hilfe verbleibt,

    Rosenmontag

    PS: Ein neues RIP bekomme ich fuer diesen Belichter nicht. (sagt der Chef) :-(
     
  2. Folker

    Folker New Member

    Tja, wenn es tadellos funzen würde, dann hätte Apple wohl genau diese Teile nicht weiterentwickelt. Ansonsten - Versuch macht klug ;-)
    Allerdings - wenn ich denn eine HW habe, die nur mit OS 8.1 harmoniert - ja warum wird diese HW dann nicht mit einem Rechner unter 8.1 angesteuert?

    Fragt sich
    Folker
     
  3. Schlawuzelbaer

    Schlawuzelbaer New Member

    Da brauchst du alte Druckertreiber 7.x
    Bis LaserWriter 8.33 brauchst du keine printing Lib.
    Eventuell auch alte PPD-Datei

    Lebt dein Chef hinterm Mond?
     
  4. Folker

    Folker New Member

    > Lebt dein Chef hinterm Mond?

    Nicht falsch verstehen, sein Chef bin ich nicht ;-) aber vermutlich hat das handfeste WIRTSCHAFTLICHE Gründe. Du könntest ja so nett sein und dem Chef ein neues (HW)-Rip zukommen lassen - Rosenmontag wirds freuen &
     
  5. Rosenmontag

    Rosenmontag New Member

    Ave!

    "Lebt dein Chef hinterm Mond?"

    Folker hat die finanzielle Sachlage richtig erkannt.
    Auch wenn das Teil schon sehr alt ist, so leistet es uns immer noch gute Dienste.
    Fuer neues Equipment in dieser Richtung fehlt es eben am Geld bzw. wird eine Neuanschaffung ueberhaupt in Frage gestellt...

    Tatsache ist aber auch, dass die meisten neuen Programme erst ab OS 8.5 installiert werden koennen.
    Und so moechte ich eben einmal mit dem OS 9.1 die Grundlage fuer neuere Programme schaffen.
    Sonst werde ich bald einmal hinter dem Mond landen! :-(
    Und neue Programme kann ich dem Chef leichter einreden als ein neues RIP. So sieht es aus.
    Mir waere es auch lieber, wenn es andes waere.

    Ein Kompromiss zwischen OS 9.1 und tadelloser Kommunikation mit dem alten RIP ist gefragt.

    Hoffnungsvolle Grueße,

    Rosenmontag
     
  6. Rosenmontag

    Rosenmontag New Member

    Ave!
    Ich habe den Sprung ins kalte Wasser gewagt und die unten genannten Erweiterungen aus OS 8.1 ins OS 9.1 kopiert und gleichnamige aus dem 9.1er deaktiviert.

    (Desktop Printer Spooler, Desktop PrintMonitor, LaserWriter 8, PrintingLib)

    Ein erster Test verlief zu meiner großen Überraschung sogleich positiv!

    Ich hoffe, dass das auch so bleibt.
    Schön ist das Leben und granatenstark!

    Gruß,
    Rosenmontag

    PS: Weiß jemand noch etwas Besseres?
    (Außer Neuanschaffung eines RIP's...)
     

Diese Seite empfehlen