OS 9.1: Power PC Enabler

Dieses Thema im Forum "Software" wurde erstellt von Robert, 31. Mai 2001.

  1. Robert

    Robert New Member

    Ich habe auf meinem G4 das OS 9.1 ab CD auf eine separate Partition komplett neu installiert. Das bisherige OS 9.0.4 steht für alle Fälle noch auf einer anderen Partition zur Verfügung. Nun meine Fragen:

    1. Im System Profiler unter "Systemprofil" wird ganz oben im Feld "Mac OS Uebersicht" der aktive Enabler genannt. Im OS 9.0.4 steht dort: Power PC Enabler D1-9.0.4. Im OS 9.1 steht an der gleichen Stelle jedoch "Keiner", was mich nun etwas irritiert. Habe ich bei der manuellen Installation etwas wichtiges weggelassen oder sonst einen Fehler gemacht?

    2. Im Kontrollfeld "Allgemeine Einstellungen" wählte ich im Feld "Dokumente" die Einstellung "Zuletzt mit dem Programm benutzter Ordner". Dies funktioniert aber nur bis zum nächsten Systemstart. Dann sind wieder die alten Standardeinstellungen wirksam. Warum wird meine Einstellung nicht wie im OS 9.0.4 gespeichert?

    Besten Dank für Eure Hilfe
    Robert
     
  2. Macsimum

    Macsimum New Member

    Hallo,
    Enabler sind manchmal nötig, um das System an bestimmte Rechner anzupassen. In diesem Fall wurde der nötige Enabler beim Update auf 9.1 ins System integriert. Also, kein Grund zur Sorge!
     
  3. ChristophHase

    ChristophHase New Member

    Hi!
    Ich weiß nur eine Antwort auf die erste Frage:
    Bei MacOS 9.1 ist es völlig normal, dass kein Aktiver Enabler vorhanden ist, da Apple diesen in das System integriert hat.
    Auf die zweite Frage kann ich nur sagen:
    Preferences "Allgemeine Einstellungen" löschen
    P-RAM zappen
    Schreibtischdatei neu!
    Mehr kann ich nicht sagen hoffe das hilft
    Christoph
     
  4. Robert

    Robert New Member

    Besten Dank an Macsimum und Christoph für die schnelle Reaktion. Leider konnte ich das Problem mit den Allgemeinen Einstellungen weder mit dem Löschen der Prefs noch mit dem Neuaufbau des P-RAM lösen. Die genannte Einstellung wird immer nach einem Neustart wieder auf die Standardeinstellung "Ordner, den das Programm bevorzugt" zurückgesetzt.

    Weiss sonst jemand Rat?
    Robert
     
  5. Robert

    Robert New Member

    Nochmals die "Allgemeinen Einstellungen": per Zufall kam ich auf die Lösung! Es scheint, dass dieses Kontrollfeld mit dem Kontrollfeld und den Systemerweiterungen "Mehrere Benutzer" zusammenhängt. Diese beiden hatte ich deaktiviert, weil ich sie nicht benötige. Nachdem die "Mehreren Benutzer" wieder aktiviert waren, funktionieren die Allgemeinen Einstellungen.

    Gruss, Robert
     
  6. Robert

    Robert New Member

    Ich habe auf meinem G4 das OS 9.1 ab CD auf eine separate Partition komplett neu installiert. Das bisherige OS 9.0.4 steht für alle Fälle noch auf einer anderen Partition zur Verfügung. Nun meine Fragen:

    1. Im System Profiler unter "Systemprofil" wird ganz oben im Feld "Mac OS Uebersicht" der aktive Enabler genannt. Im OS 9.0.4 steht dort: Power PC Enabler D1-9.0.4. Im OS 9.1 steht an der gleichen Stelle jedoch "Keiner", was mich nun etwas irritiert. Habe ich bei der manuellen Installation etwas wichtiges weggelassen oder sonst einen Fehler gemacht?

    2. Im Kontrollfeld "Allgemeine Einstellungen" wählte ich im Feld "Dokumente" die Einstellung "Zuletzt mit dem Programm benutzter Ordner". Dies funktioniert aber nur bis zum nächsten Systemstart. Dann sind wieder die alten Standardeinstellungen wirksam. Warum wird meine Einstellung nicht wie im OS 9.0.4 gespeichert?

    Besten Dank für Eure Hilfe
    Robert
     
  7. Macsimum

    Macsimum New Member

    Hallo,
    Enabler sind manchmal nötig, um das System an bestimmte Rechner anzupassen. In diesem Fall wurde der nötige Enabler beim Update auf 9.1 ins System integriert. Also, kein Grund zur Sorge!
     
  8. ChristophHase

    ChristophHase New Member

    Hi!
    Ich weiß nur eine Antwort auf die erste Frage:
    Bei MacOS 9.1 ist es völlig normal, dass kein Aktiver Enabler vorhanden ist, da Apple diesen in das System integriert hat.
    Auf die zweite Frage kann ich nur sagen:
    Preferences "Allgemeine Einstellungen" löschen
    P-RAM zappen
    Schreibtischdatei neu!
    Mehr kann ich nicht sagen hoffe das hilft
    Christoph
     
  9. Robert

    Robert New Member

    Besten Dank an Macsimum und Christoph für die schnelle Reaktion. Leider konnte ich das Problem mit den Allgemeinen Einstellungen weder mit dem Löschen der Prefs noch mit dem Neuaufbau des P-RAM lösen. Die genannte Einstellung wird immer nach einem Neustart wieder auf die Standardeinstellung "Ordner, den das Programm bevorzugt" zurückgesetzt.

    Weiss sonst jemand Rat?
    Robert
     
  10. Robert

    Robert New Member

    Nochmals die "Allgemeinen Einstellungen": per Zufall kam ich auf die Lösung! Es scheint, dass dieses Kontrollfeld mit dem Kontrollfeld und den Systemerweiterungen "Mehrere Benutzer" zusammenhängt. Diese beiden hatte ich deaktiviert, weil ich sie nicht benötige. Nachdem die "Mehreren Benutzer" wieder aktiviert waren, funktionieren die Allgemeinen Einstellungen.

    Gruss, Robert
     

Diese Seite empfehlen