os 9.1 und soft windows 95?

Dieses Thema im Forum "Software" wurde erstellt von petervogel, 6. Februar 2003.

  1. petervogel

    petervogel Active Member

    hi,

    weiss einer, ob das unter 9.1 läuft? habe nämlich noch meins im regal stehen und gerade eine microschrott flight simulator 2000 von einem kunden geschenkt bekommen. würde das zu gerne mal ausprobieren.
    systemvoraussetzungen auf der packung: pentium mit 166 MHz und 32 MB RAM.
    das sollte ein G3-400 mit 448 MB RAM doch irgendwie simulieren können;-)
    peter
     
  2. noah666

    noah666 New Member

    Wenn du VPC 5.0 hast wird das sicher laufen... vielleicht nicht ganz so flüssig, aber es wird laufen...

    mfg Noah
     
  3. petervogel

    petervogel Active Member

    VPC habe ich nicht. nur soft windows, welches eigentlich nie richtig zum einsatz kam. frage mich heute, warum ich das damals überhaupt gekauft habe?¿¿
    peter
     
  4. McCello

    McCello New Member

    Ich habe mal versucht den MS Flight Simulator 2000 auf meinem G4 +Virtual PC zum laufen zu bringen...vergiss es!Du wirst nach 1 Minute wieder abschalten...etwa 1-2 Bilder/sekunde...versuch es lieber mit x-plane,ein genialer flight simulator auch für den Mac
     
  5. alf

    alf New Member

    Bei mir läuft VPC 3.13 mit Windows95 auf System 9.1
    alf
     
  6. Ties-Malte

    Ties-Malte New Member

    Möglich, aber vergiss SoftWin unter 9, das schmiert nur ab... Also VPC 5 ja, aber halt laaangsam...
     

Diese Seite empfehlen