OS 9.1 und USB Treiber...

Dieses Thema im Forum "Software" wurde erstellt von Georg Wende, 27. Mai 2001.

  1. Georg Wende

    Georg Wende New Member

    Nach dem Update auf OS 9.1 wird nach dem Schreibtisch Aufbau immer die Meldung angezeigt: "Für das USB Gerät "unbekanntes Gerät" wurden die benötigten Software nicht gefunden" oder so ähnlich. Dabei wurden beide Treiber, der Treiber des Epson Stylus Color 800, als auch der Treiber für eine USB Webcam von Philips nach den Update genau nach den Installationsangaben der Readme Datei erneut installiert. Ich habe jedoch bemerkt, dass dieses Problem nur durch die Webcam auftritt. Ziehe ich sie vom USB Port kommt diese Meldung nicht mehr. Die Web Cam funktioniert aber ohne Problem. Nur die Meldung nervt, und sie wird noch dazu immer zwei mal angezeigt. Unter OS 9.0.4 lief sie ohne diese Meldung einwandfrei; ein Update gibt es bis her nicht. Hat jemand also einen Tip für mich, wie ich das System manipulieren muss, dass diese Meldung nicht mehr auftritt, sie ist nämlich vollkommen unberechtigt!!! Gibt es irgendeine Systemerweiterung die für den Usb Geräte Check zuständig ist ( die Software Aktualisierung für USB Geräte ist es nicht, denn die schalte ich schon immer ab, sonnst will der Mac immer im Internet nach passender Software suchen, die er aber eh nicht findet, also noch eine Meldung mehr, der ich mich bereits erfolgreich entledigt habe...)
    Ich denke ich muss wohl auf ein nie erscheinendes Update der Webcam warten... So ein Scheiß.
    Danke aber für evt. Tips!
     
  2. Georg Wende

    Georg Wende New Member

    Nach dem Update auf OS 9.1 wird nach dem Schreibtisch Aufbau immer die Meldung angezeigt: "Für das USB Gerät "unbekanntes Gerät" wurden die benötigten Software nicht gefunden" oder so ähnlich. Dabei wurden beide Treiber, der Treiber des Epson Stylus Color 800, als auch der Treiber für eine USB Webcam von Philips nach den Update genau nach den Installationsangaben der Readme Datei erneut installiert. Ich habe jedoch bemerkt, dass dieses Problem nur durch die Webcam auftritt. Ziehe ich sie vom USB Port kommt diese Meldung nicht mehr. Die Web Cam funktioniert aber ohne Problem. Nur die Meldung nervt, und sie wird noch dazu immer zwei mal angezeigt. Unter OS 9.0.4 lief sie ohne diese Meldung einwandfrei; ein Update gibt es bis her nicht. Hat jemand also einen Tip für mich, wie ich das System manipulieren muss, dass diese Meldung nicht mehr auftritt, sie ist nämlich vollkommen unberechtigt!!! Gibt es irgendeine Systemerweiterung die für den Usb Geräte Check zuständig ist ( die Software Aktualisierung für USB Geräte ist es nicht, denn die schalte ich schon immer ab, sonnst will der Mac immer im Internet nach passender Software suchen, die er aber eh nicht findet, also noch eine Meldung mehr, der ich mich bereits erfolgreich entledigt habe...)
    Ich denke ich muss wohl auf ein nie erscheinendes Update der Webcam warten... So ein Scheiß.
    Danke aber für evt. Tips!
     
  3. Georg Wende

    Georg Wende New Member

    Nach dem Update auf OS 9.1 wird nach dem Schreibtisch Aufbau immer die Meldung angezeigt: "Für das USB Gerät "unbekanntes Gerät" wurden die benötigten Software nicht gefunden" oder so ähnlich. Dabei wurden beide Treiber, der Treiber des Epson Stylus Color 800, als auch der Treiber für eine USB Webcam von Philips nach den Update genau nach den Installationsangaben der Readme Datei erneut installiert. Ich habe jedoch bemerkt, dass dieses Problem nur durch die Webcam auftritt. Ziehe ich sie vom USB Port kommt diese Meldung nicht mehr. Die Web Cam funktioniert aber ohne Problem. Nur die Meldung nervt, und sie wird noch dazu immer zwei mal angezeigt. Unter OS 9.0.4 lief sie ohne diese Meldung einwandfrei; ein Update gibt es bis her nicht. Hat jemand also einen Tip für mich, wie ich das System manipulieren muss, dass diese Meldung nicht mehr auftritt, sie ist nämlich vollkommen unberechtigt!!! Gibt es irgendeine Systemerweiterung die für den Usb Geräte Check zuständig ist ( die Software Aktualisierung für USB Geräte ist es nicht, denn die schalte ich schon immer ab, sonnst will der Mac immer im Internet nach passender Software suchen, die er aber eh nicht findet, also noch eine Meldung mehr, der ich mich bereits erfolgreich entledigt habe...)
    Ich denke ich muss wohl auf ein nie erscheinendes Update der Webcam warten... So ein Scheiß.
    Danke aber für evt. Tips!
     

Diese Seite empfehlen